Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Blocks
Author Message
rfburn
New Member
New Member


Joined: Jul 07, 2006
Posts: 3

PostPosted: Fri Jul 07, 2006 2:38 am Reply with quote

I was wondering if anyone knows a fix for a weird problem. I installed a "link-exchange"/ "link to us" combo block today. The link-exchange works fine but the "link to us" does not. What it does is shows my link-image inside an advanced editor box instead of the actual HTML code that should be displayed inside the text-only box. The block has the proper text tags around the HTML code, so I dont know if this is a problem because of my using phpnuke 7.8 platinum with sentinel and cnbya both installed. Here is a screenshot of the problem:

Image

Any ideas?
 
View user's profile Send private message
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6792
Location: Ha Noi, Viet Nam

PostPosted: Fri Jul 07, 2006 3:03 am Reply with quote

Looks more like a tinymce editor issue.
Assuming the 'link to us' code is not making any sql calls it should be pretty easy to confirm. Copy the code to a plain text file and place a link to it here, I can test is my site .
 
View user's profile Send private message Send e-mail
gregexp
The Mouse Is Extension Of Arm


Joined: Feb 21, 2006
Posts: 1497
Location: In front of a screen....HELP! lol

PostPosted: Fri Jul 07, 2006 5:33 am Reply with quote

I looked at the picture and could tell it was 7.8 before I read your post, Man that thing is buggy is 7.8.

I completley disable the tiny_mce editor in 7.8

Now if you like, you can go into javascript.php and comment out all lines referring to the tiny_mce
or you can download a zipped version from Only registered users can see links on this board! Get registered or login!

servers laggin a bit, so I'll have to wait till I can actually upload it.

I'm not to sure how else to fix this, I've tried disabling it from config.php but it didnt work before.

_________________
For those who stand shall NEVER fall and those who fall shall RISE once more!! 
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
Guardian2003
PostPosted: Fri Jul 07, 2006 8:42 am Reply with quote

You cannot safely, fully disable the editor without recoding everything and if you are going to do that, you might as well use nuke 7.6
 
rfburn
PostPosted: Fri Jul 07, 2006 11:36 am Reply with quote

Your confirming exactly what another person told me. Bottom line, they recommended I delete the 7.8 and go back to 7.6. I think I might as well do that before I add any further content to the website. Thanks to both of you for the quick reply.
 
Guardian2003
PostPosted: Fri Jul 07, 2006 12:33 pm Reply with quote

If you decide to use 7.6 you may as well use Reven Nuke, at last you will be in good company Wink
 
rfburn
PostPosted: Fri Jul 07, 2006 9:51 pm Reply with quote

Hehehe. I will give it a try and see how it fairs. Thanks for all the help. Wave
 
Guardian2003
PostPosted: Fri Jul 07, 2006 11:10 pm Reply with quote

Not a problem. If you have any issues (which you shouldn't) just give us a shout.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Blocks

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©