Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff
Author Message
roids
Client


Joined: Jan 10, 2006
Posts: 14

PostPosted: Wed Jan 25, 2006 3:50 pm Reply with quote

I have marked blocks to appear on the right side of the web page and when saved they just disapear. I am running a theme called MOHAA.

Whats the trick to getting them to apear on the right side?????

Here's a link to what the site looks like: Only registered users can see links on this board! Get registered or login!

Any help would be great...


opps wrong area Sorry

Can some one write me scrip for NEW EYES???
 
View user's profile Send private message
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Wed Jan 25, 2006 5:06 pm Reply with quote

In your theme.php find:

if ($index == 1) {

and change to:

if (defined('INDEX_FILE')) {
 
View user's profile Send private message
roids
PostPosted: Wed Jan 25, 2006 7:11 pm Reply with quote

upload to ??

www folder with theme or public hmtl with theme or both

they both have the theme???
 
hitwalker
PostPosted: Wed Jan 25, 2006 7:15 pm Reply with quote

go to your installed phpnuke theme,open the theme.php and do as descibed.
 
roids
PostPosted: Wed Jan 25, 2006 8:46 pm Reply with quote

well its in bothe www and public html and it still dont work!!!
 
Donovan
Client


Joined: Oct 07, 2003
Posts: 735
Location: Ohio

PostPosted: Wed Jan 25, 2006 9:53 pm Reply with quote

roids wrote:
well its in bothe www and public html and it still dont work!!!


I think www and public_html are mirrors of each other.

Do you have any 3rd party modules install?

1- If you want right side blocks to appear in third party add-ons change:
In Modules, for each module check the index.php page and look for

index = 1;

change it to

define('INDEX_FILE', true);

In Themes:
if ($index == 1) {
to:
if (defined('INDEX_FILE')) {

2- Additional changes for third party add-ons:
if ($mainfile == 1) {
should be changed to:
if (defined('NUKE_FILE')) {

if ($module == 1) {
should be changed to:
if (defined('MODULE_FILE')) {

Since this is a new theme and you may be running patched 3.1 you will probably find the fix in these next two.


if ($footer == 1) {
should be changed to:
if (defined('NUKE_FOOTER')) {

if ($header == 1) {
should be changed to:
if (defined('NUKE_HEADER')) {

Hope this helps.

-Donovan
 
View user's profile Send private message Visit poster's website ICQ Number
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Thu Jan 26, 2006 2:20 pm Reply with quote

Also remember to consult the FAQ before posting as most of these kinds of questions are already resolved Smile
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
rafamp
Regular
Regular


Joined: Oct 15, 2005
Posts: 92
Location: Brazil

PostPosted: Sun Jan 29, 2006 4:43 pm Reply with quote

look for theme.php
 
View user's profile Send private message MSN Messenger
jagou
New Member
New Member


Joined: Jun 26, 2006
Posts: 1

PostPosted: Mon Jun 26, 2006 5:58 pm Reply with quote

Quote:

In your theme.php find:

if ($index == 1) {

and change to:

if (defined('INDEX_FILE')) {


I registered just to say thanks. Problem had been bugging me for a couple of days.

Awesome Smile
 
View user's profile Send private message
Raven
PostPosted: Mon Jun 26, 2006 9:55 pm Reply with quote

RavensScripts
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©