Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x
Author Message
bsweb
Regular
Regular


Joined: Jun 19, 2006
Posts: 57

PostPosted: Tue Jun 20, 2006 8:38 am Reply with quote

Hi,

Whenever I try to activate any NS blocks as described in the faq I loose all control of the site and the text this file cannot be accessed directly (or something very similar) is shown at the bottom of my page.

The only way I can get control back is to rename the block via ftp and then delete it in blocks admin and then correct the name.

Got a feeling this isn't going to be my only posting as I had an bad time updating the nuke files when I installed NS. Some text did not tally at all and some didn't exist (but I'll leave that for now)

My phpnuke says it is 7.3 but it was such a long time ago I installed it can't remember all the mods that were added at the time and to compound matters I had to take out all Protectors changes before I installed ns.

If anyone could cast any light on the blocks issue would be grateful.

Cheers!
 
View user's profile Send private message
Susann
Moderator


Joined: Dec 19, 2004
Posts: 3191
Location: Germany:Moderator German NukeSentinel Support

PostPosted: Tue Jun 20, 2006 11:27 am Reply with quote

What patch and Nuke sentinel version do you use ?
 
View user's profile Send private message
bsweb
PostPosted: Tue Jun 20, 2006 11:40 am Reply with quote

Thanks for your response Susann

NukeSentinel_242pl9 is the version.
Patch ?? Sorry no idea, is there any way I can find out which?
 
Susann
PostPosted: Tue Jun 20, 2006 12:04 pm Reply with quote

Check you mainfile.php if ther is somthing like this:

Additional Security and Code Cleanup for Patched 3.1

Your block problem is a sign that your site isn´t patched or you have still 2.9 patch.
 
bsweb
PostPosted: Tue Jun 20, 2006 12:42 pm Reply with quote

Like this you mean???

Additional security checking code 2003 by chatserv
(no refererence to patched anyway)

What do I need to do to patch it if needed?

Thanks
 
gregexp
The Mouse Is Extension Of Arm


Joined: Feb 21, 2006
Posts: 1497
Location: In front of a screen....HELP! lol

PostPosted: Tue Jun 20, 2006 3:18 pm Reply with quote

patch it with 3.2 of ur version of nuke.

_________________
For those who stand shall NEVER fall and those who fall shall RISE once more!! 
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
bsweb
PostPosted: Tue Jun 20, 2006 3:42 pm Reply with quote

Thanks darklord but can you direct me where I could get it from
Have checked nukescripts then sourceforce but can't just see a patch 3.2 for phpnuke 7.3
 
gregexp
PostPosted: Tue Jun 20, 2006 3:44 pm Reply with quote

nukeresources.com....plus if i may...id upgrade to raven nuke as it is FAR more secure.
 
Susann
PostPosted: Tue Jun 20, 2006 3:55 pm Reply with quote

The 7.3 version I just downloaded is with Patch 2.5.
----------------------
Mainfile.php
/* Additional security checking code 2003 by chatserv Only registered users can see links on this board! Get registered or login! -- Only registered users can see links on this board! Get registered or login!

//Union Tap
//Copyright Zhen-Xjell 2004 Only registered users can see links on this board! Get registered or login!
//Beta 3 Code to prevent UNION SQL Injections
------------------------------

Older Sentinel Versions works with some changes also without Patch. But for your Nuke Version there is only Patch 3.1. So the idea to use RavenNuke is not bad.
Only registered users can see links on this board! Get registered or login!
 
bsweb
PostPosted: Tue Jun 20, 2006 4:12 pm Reply with quote

What's involved upgrading to RavenNuke
My phpnuke has been modified and I would not like to risk compromising my site by merely overwriting my files.
 
Susann
PostPosted: Wed Jun 21, 2006 7:45 am Reply with quote

You can try something like this for your 7.3 2.5 patched version:

Only registered users can see links on this board! Get registered or login!


You also need to change the NukeSentinel version or try the 3.1 patch you can overwrite or merge your files but you are only up-to-date with the newest NukeSentinel version and patch .

There is no doubt the better Nuke is RavenNuke based on Nuke 7.6 NukeSentinel, NSN Groups and much more is already preinstalled it´s more secure the installation is easy and well documented.
There are many posts,opinions and positive feedbacks about RavenNuke here in the forum read about it or take a look:
Only registered users can see links on this board! Get registered or login!


You can also update your version to 7.6 and then easily switch to RavenNuke but it ´s your decision.

"Every man is the architect of his own fortune." Smile
 
bsweb
PostPosted: Wed Jun 21, 2006 12:11 pm Reply with quote

Thanks Susann and Darklord for all your patience and advice.

Looks like I'll have to bite the bullet and go down the RavenNuke route for total piece of mind.

Cheers
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©