Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro
Author Message
studeggle
Hangin' Around


Joined: Mar 19, 2004
Posts: 36

PostPosted: Sun Jun 18, 2006 1:07 am Reply with quote

Just a quick note to others out there useing custom templates and plesk on windows.
I Updated my windows and plesk this morning (not sure which cuased it) and since then had one of my Raven's phpnuke sites not work. There error would crash the application pool and W3SVC and give me the stupid generic 1011 error code in the evennt viewer.

After hunting all day and night for the problem, I have finially tracked it down to the custom template is incompatible with something in the updates. I will be trying to figure out what the exact cuase of the problem is tomorrow and hopefully posting it.
But if you are haveing trouble and looking for answers try switching your template to a defualt Wink

I might still have hair if I had thought about it earlier Rolling Eyes

_________________
Image 
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger MSN Messenger
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9456
Location: Arizona

PostPosted: Sun Jun 18, 2006 9:20 am Reply with quote

Yes, please post back your findings.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
studeggle
PostPosted: Mon Jun 19, 2006 8:43 pm Reply with quote

Sorry for the delay I wasn't in the mood to troubleshoot their custom template the following day.

The problem was some poorly coded php. Their were some quirks when php nuke was first installed and the include wasn't allways working right. So the incudes were hard coded to the full URL for the file and the upgrades to security turned this off. So I fixed all the includes to just folder and file no domain and the template works.
 
montego
PostPosted: Mon Jun 19, 2006 9:42 pm Reply with quote

Ok. Thank you for the follow-up post! Glad you found it.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©