Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke
Author Message
s60addict
Worker
Worker


Joined: Jun 11, 2006
Posts: 206
Location: http://www.s60Addict.co.nr

PostPosted: Sun Jun 18, 2006 10:25 pm Reply with quote

hi guys,

my site has been hacked !!!!

i need ur help.....

all downloads, forums, Pm's were gone......

i have for now restored the Db.... the site is now workin fine....

BUT i doubt that the site is still secure....

plz tell me what shud i do to make the site un-hackable????

thnx in advance !!!
 
View user's profile Send private message Visit poster's website
gregexp
The Mouse Is Extension Of Arm


Joined: Feb 21, 2006
Posts: 1497
Location: In front of a screen....HELP! lol

PostPosted: Sun Jun 18, 2006 10:28 pm Reply with quote

pull it offline

sorry to say this but unhackable is impossible

Keep uptodate on patches by chatserv
keep uptodate on nuke sentinel

search these forums and all nuke forums and sites for known exploits

PRAY

I hate to sound cold but this is the truth.
u can only do as much as the limitations of the world allow and ppl will continue to find things to exploit no matter how hard we may try to secure somethin.

but staying diligent on what happens on ur site...is key to security...trust me...ull see that for the most part..scripts are written once...updated but still ppl can spend hours, days, even weeks till they find a way to bypass somethin.
but u
ur not predictable and have better chance of stoppin them without them even seein u there...its cold and its the truth
but give em trouble...with the patches and sentinel...it wont be impossible but it sure will make their job harder and that just might make em approach another target.

_________________
For those who stand shall NEVER fall and those who fall shall RISE once more!!

Last edited by gregexp on Sun Jun 18, 2006 10:36 pm; edited 1 time in total 
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger ICQ Number
s60addict
PostPosted: Sun Jun 18, 2006 10:33 pm Reply with quote

Thnx for ur quick reply...

well, actually i have no installed security measures like nuke-sentinel or patches by chatserv...

i ve downloaded nuke sentinel v2.4.2 patched (compatible wid phpnuke 7.1 - 7.9)

can u plz confirm if it is the latest version ??? also plz if u cud tell me where i cud ind patches by chatserv???

thnx alot !!!!
 
gregexp
PostPosted: Sun Jun 18, 2006 10:38 pm Reply with quote

7.6 is the most secure and raven nuke is the best.
id recomend it

Talk about somethin that was easy and functional

and top notch...the custom coding is nice.....REALLY nice
 
s60addict
PostPosted: Sun Jun 18, 2006 10:45 pm Reply with quote

yeah, the next time i upgrade my site, i wud go for Raven Nuke....

1. i hope my phpnuke database wud be compatible wid raven nuke?????

but for the time being, i need to apply some security patches like nuke sentinel and patches by chatserv....

2. can u plz confirm if 2.4.2 patched is the latest version of nuke sentinel???

3. also plz if u cud tell me where i cud ind patches by chatserv???

THNX A LOT !!!
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©