Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x
Author Message
Doulos
Life Cycles Becoming CPU Cycles


Joined: Jun 06, 2005
Posts: 626

PostPosted: Sat Jun 10, 2006 1:23 am Reply with quote

Quote:
2.4.2pl9 CHANGES (2006-06-09)(Updated late 2006-06-09):
+ CRITICAL UPDATE: phpBB & user injection update.
+ Corrected lang define that caused poor display.
+ Code corrections (Thanks to Technocrat).

This update forces even more Forums input to go through NukeSentinel's filter system. Get your copy NukeSentinel(tm) 2.4.2pl9.

Note: Upgrade package updated. Don't know how it had the old includes file in it Sad


Is the includes file the only thing we need to update? If we were running the initial pl9 version we just need to upload the includes file?
 
View user's profile Send private message
kenwood
Worker
Worker


Joined: May 18, 2005
Posts: 119
Location: SVCDPlaza

PostPosted: Sat Jun 10, 2006 2:15 am Reply with quote

Yes
 
View user's profile Send private message Visit poster's website
Doulos
PostPosted: Sat Jun 10, 2006 10:47 am Reply with quote

Thank You.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©