Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> phpnuke 7.8
Author Message
hizzle
New Member
New Member



Joined: Jul 31, 2005
Posts: 7

PostPosted: Tue Jun 06, 2006 6:36 pm Reply with quote

Not real sure were to ask this so i put it here in my version of PHP.

I have no clue what its location is called but ill do my best to explain.

When you go to the index of my site on you explorer browser at the bottom left were it usualy says what the sites name is or scrolls a message. Mine is suppose to say ".::Realm Designs::." but instead it will flash from that to "SpeedTouch Owns The Place"

Someone has to of added that to my site but im not sure how to check or find were its at.

Anyone that can help me will be appreciated.

site link: [ Only registered users can see links on this board! Get registered or login! ]
 
View user's profile Send private message
kguske
Site Admin



Joined: Jun 04, 2004
Posts: 6404

PostPosted: Tue Jun 06, 2006 6:42 pm Reply with quote

Yes, someone has defaced your site. First, version 7.8 has inherent security flaws that nothing can protect. If your site is new, you should replace it with RavenNuke, which already has security in place to protect you, then upgrade to the latest version of NukeSentinel.

If your site isn't new or already has a lot of content, you might want to consider downgrading (a script is available on NukeScripts.net) to 7.6.

To recover, you will need to edit your blocks via blocks admin, and may also need to change your site message. If you haven't installed NukeSentinel, you should. If you have it, you should use the latest version.

Also, there are several stickies that provide additional details on recovering from an attack like this.

_________________
I google, therefore I exist...
nukeSEO - nukeFEED - nukePIE - nukeSPAM - nukeWYSIWYG
 
View user's profile Send private message
hizzle







PostPosted: Tue Jun 06, 2006 10:31 pm Reply with quote

So is 7.7 ok to use or should i use 7.6or 7.9? i already have alot of content.

I have NukeSentinel(tm) 2.4.2pl5 installed.

O yea what can i do to get rid of this persons hack?
 
montego
Site Admin



Joined: Aug 29, 2004
Posts: 9457
Location: Arizona

PostPosted: Tue Jun 06, 2006 10:35 pm Reply with quote

Folks here recommend 7.6 as the last of the "good" releases. I've plugged RavenNuke76 enough, so I will refraim from doing that here again... killing me

_________________
Where Do YOU Stand?
HTML Newsletter::ShortLinks::Mailer::Downloads and more... 
View user's profile Send private message Visit poster's website
hizzle







PostPosted: Tue Jun 06, 2006 10:56 pm Reply with quote

yay some of my modules arent compatible......grrrrrrrrrrrrrrrr. and i still have no clue how to get rid of the defaced bs.
 
sobe
New Member
New Member



Joined: Jun 06, 2006
Posts: 5

PostPosted: Tue Jun 06, 2006 11:02 pm Reply with quote

So, 7.6 would be worth the downgrade? Or can I just patch 7.8?
 
View user's profile Send private message
kguske







PostPosted: Wed Jun 07, 2006 4:30 am Reply with quote

You can't really patch 7.7 or higher to fix those issues, unfortunately.

hizzle, which modules aren't compatible?
 
montego







PostPosted: Wed Jun 07, 2006 6:32 am Reply with quote

hizzle, I am not seeing the defacement, so I take it you found the block that was modified and you fixed it? But your site info block seems to be missing some language defines...
 
hizzle







PostPosted: Wed Jun 07, 2006 10:51 am Reply with quote

Never mind on the compatible blocks i rechecked all of them and they are comaptible with it. Sorry it was late when i posted that. Everything will work on the downgrade to 7.6. Im gonna give it a try. Ill post back if all goes well......and ofcourse if not lol. Thanks guys appreciate it.

Oh also it wasnt a block that was hacked. When you start IE and go to a site in the bottom left of you IE it shows what you IE is doing "Opening site blah blah" Well when you go to my site in that Bottom left portion of your IE it should say ".::Realm Designs::." when evrything is loaded. It does actualy for a sec but if your not moving your mouse it will say "SpeedTouch Owns The Place". It happens on both my PCs so its not my PC. If ya got any ideas were i can find that in my site files LMK please.
 
hizzle







PostPosted: Wed Jun 07, 2006 11:28 am Reply with quote

i got this on the downgrade: ALTER TABLE nuke_modules failed

Is that bad or is that normal cause i gotta uplaod the 7.6 files now like it says.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> phpnuke 7.8

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©