Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help
Author Message
Donovan
Client


Joined: Oct 07, 2003
Posts: 735
Location: Ohio

PostPosted: Sun Mar 26, 2006 9:55 am Reply with quote

I moved a site from an old host to RWH. Everything is working but when I try to access a certain module called TitanCore it gives me the error in the subject. TitanCore handles my gaming league and is an intrigal part of my site. I am running RavenNuke 2.0 NukeSentinal 2.4.2 pl2

I can't find any specific answers to this. Only a few references in a search but no definitive answers.
 
View user's profile Send private message Visit poster's website ICQ Number
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Sun Mar 26, 2006 10:34 am Reply with quote

can we try ?..Smile
 
View user's profile Send private message
Donovan
PostPosted: Sun Mar 26, 2006 10:53 am Reply with quote

This isn't isolated to TitanCore. I just tried to access my main domain.
Only registered users can see links on this board! Get registered or login!

And I get the following:

Quote:
Forbidden
You don't have permission to access / on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


I will look at my logs.
 
Donovan
PostPosted: Sun Mar 26, 2006 10:54 am Reply with quote

[Sun Mar 26 11:56:08 2006] [error] [client 71.245.161.28] File does not exist: <<path edited by admin>>/public_html/403.shtml
[Sun Mar 26 11:56:08 2006] [error] [client 71.245.161.28] client denied by server configuration: <<path edited by admin>>/public_html
[Sun Mar 26 11:56:03 2006] [error] [client 71.245.161.28] File does not exist: <<path edited by admin>>/public_html/403.shtml


I also saw this:


[Sun Mar 26 11:55:35 2006] [error] [client 71.245.161.28] File does not exist: /<<path edited by admin>>/public_html/403.shtml
[Sun Mar 26 11:55:35 2006] [error] [client 71.245.161.28] Directory index forbidden by rule: <<path edited by admin>>/public_html/modules/TitanCore/js/wysiwyg/
[Sun Mar 26 11:55:35 2006] [error] [client 71.245.161.28] File does not exist: <<path edited by admin>>/public_html/403.shtml
[Sun Mar 26 11:55:35 2006] [error] [client 71.245.161.28] Directory index forbidden by rule: <<path edited by admin>>/public_html/modules/TitanCore/js/wysiwyg/
 
hitwalker
PostPosted: Sun Mar 26, 2006 2:17 pm Reply with quote

well i tried the site you posted and tried the module but i see no error whatsoever...
only when i go here:
modules.php?name=TitanCore&view=main_index

This image is missing:
modules/TitanCore/images/cats/ETO_link.gif

But thats all..
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9449
Location: Arizona

PostPosted: Sun Mar 26, 2006 5:54 pm Reply with quote

Donovan, I removed some path information from your original post. I would be careful giving the "world" that kind of information.

The "Directory index forbidden by rule" messages might be related to a rule in one of your .htaccess files in that directory or above. Keep in mind that .htaccess rules can be inherited down the directory structure so you need to look from the bottom up for something that might be stopping direct access to .js files in this directory.

Now, I don't know if this the final solution, but I think that needs to be rules out first and is fairly easy to check.

Also, since you host with Raven, if the above doesn't solve the issue, post a link to this thread in his RWH forum on this site.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Donovan
PostPosted: Mon Mar 27, 2006 9:18 am Reply with quote

Thanks Montego. Posting in Raven RWH forum wont help as I think this is Nuke related and not account related. I only have one .htaccess file that resides in my root. It is the one from RavenNuke 2.0

I havn't touched it. It is writing as I have an IP listed in the DENY FROM.

I still get this

Quote:
Forbidden You don't have permission to access /modules.php


...in several places. It may happen at the root domain or in any of my modules.

It is quite annoying.
 
Donovan
PostPosted: Tue Mar 28, 2006 8:18 am Reply with quote

Anybody have any ideas. I am getting this about 2 or 3 times every minute. It doesn't matter whether it is forums, or any other module. Happens on the main:
Only registered users can see links on this board! Get registered or login!

just as much as any other page.
 
Donovan
PostPosted: Wed Apr 12, 2006 2:28 pm Reply with quote

More of the same:

client denied by server configuration: /home/xxxxxxxx/public_html/modules.php

can anybody help. Server logs are full of these. This didn't happen last time I moved a site and overhualed it to Ravennuke 2.0


client denied by server configuration: /home/xxxxxxx/public_html/modules/RWH_WhoIsWhere/index.php
[Wed Apr 12 16:26:03 2006] [error] [client 207.96.80.130] File does not exist: /home/xxxxxxx/public_html/403.shtml
[Wed Apr 12 16:26:03 2006] [error] [client 207.96.80.130] client denied by server configuration: /home/xxxxxxx/public_html/blocks/blackw_clock.swf
[Wed Apr 12 16:26:03 2006] [error] [client 207.96.80.130] File does not exist: /home/xxxxxxx/public_html/403.shtml
[Wed Apr 12 16:26:03 2006] [error] [client 207.96.80.130] client denied by server configuration: /home/xxxxxxx/public_html/themes/COD2Nation/forums/images/brown_bg.jpg
[Wed Apr 12 16:26:02 2006] [error] [client 207.96.80.130] File does not exist: /home/xxxxxxx/public_html/403.shtml
[Wed Apr 12 16:26:02 2006] [error] [client 207.96.80.130] client denied by server configuration: /home/xxxxxxx/public_html/modules.php
[Wed Apr 12 16:26:00 2006] [error] [client 207.96.80.130] File does not exist: /home/xxxxxxx/public_html/403.shtml
[Wed Apr 12 16:26:00 2006] [error] [client 207.96.80.130] client denied by server configuration: /home/xxxxxxx/public_html/themes/COD2Nation/images/lt.gif
[Wed Apr 12 16:26:00 2006] [error] [client 207.96.80.130] File does not exist: /home/xxxxxxx/public_html/403.shtml
[Wed Apr 12 16:26:00 2006] [error] [client 207.96.80.130] client denied by server configuration: /home/xxxxxxx/public_html/modules/RWH_WhoIsWhere/index.php
[Wed Apr 12 16:26:00 2006] [error] [client 207.96.80.130] File does not exist: /home/xxxxxxx/public_html/403.shtml
[Wed Apr 12 16:26:00 2006] [error] [client 207.96.80.130] client denied by server configuration: /home/xxxxxxx/public_html/blocks/blackw_clock.swf
[Wed Apr 12 16:26:00 2006] [error] [client 207.96.80.130] File does not exist: /home/xxxxxxx/public_html/403.shtml
[Wed Apr 12 16:26:00 2006] [error] [client 207.96.80.130] client denied by server configuration: /home/xxxxxxx/public_html/themes/COD2Nation/forums/images/brown_bg.jpg
[Wed Apr 12 16:25:59 2006] [error] [client 207.96.80.130] File does not exist: /home/xxxxxxx/public_html/403.shtml
[Wed Apr 12 16:25:59 2006] [error] [client 207.96.80.130] client denied by server configuration: /home/xxxxxxx/public_html/modules.php
[Wed Apr 12 16:25:57 2006] [error] [client 207.96.80.130] File does not exist: /home/xxxxxxx/public_html/403.shtml
[Wed Apr 12 16:25:57 2006] [error] [client 207.96.80.130] client denied by server configuration: /home/xxxxxxx/public_html/themes/COD2Nation/images/lt.gif
 
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Sat Apr 15, 2006 5:02 pm Reply with quote

First of all put a 403.shtml error page in your public_html folder. You can get that from your cPanel. Next, do those files exist and are the permissions set correctly? Are you using any kind os flood control?
 
View user's profile Send private message
Raven
PostPosted: Sat Apr 15, 2006 8:37 pm Reply with quote

Donovan, what browser are you using? Then try it now and see if it recurs.
 
Raven
PostPosted: Wed Apr 19, 2006 7:56 pm Reply with quote

Donovan, last call!
 
Donovan
PostPosted: Sun May 14, 2006 10:22 pm Reply with quote

Will check tomorrow. Was away for 2 1/2 weeks with my sister in the hospital.

I normally use IE
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©