Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
rberardo
New Member
New Member


Joined: May 05, 2006
Posts: 5

PostPosted: Fri May 05, 2006 2:35 pm Reply with quote

Hello,

I already uploaded all files to my 7.9 PhPNuke. Did all alterations and installed the Sentinel.

All configuration is set. I put CGIAuth and at first time keeped asking a windows box for login and pwd. after editinf the .htaccess and generation of my admin "god" auth into .staccess, the box dissapear.

So i logged of from my site and try to reach the admin.php with wrong pwd and nothing happens, i did not been blocked and the windows box did not showed.

Can someone help me to find what i made wrong.

thx
 
View user's profile Send private message
fkelly
Former Moderator in Good Standing


Joined: Aug 30, 2005
Posts: 3312
Location: near Albany NY

PostPosted: Fri May 05, 2006 3:38 pm Reply with quote

What you are doing wrong is installing the wrong version of Nuke. If you want 7.9 Nuke that's your choice but you would be better off to get the 2.02 distribution of Nuke that was recently released on this site. There's good setup instructions with it and the people here will be much more able to help you. Sentinel even comes preinstalled and there are instructions for the HTTP_AUTH step too. You'll get the latest Forums too. If you are just starting out then this is absolutely the way to go.
 
View user's profile Send private message Visit poster's website
rberardo
PostPosted: Fri May 05, 2006 3:57 pm Reply with quote

fkelly wrote:
What you are doing wrong is installing the wrong version of Nuke. If you want 7.9 Nuke that's your choice but you would be better off to get the 2.02 distribution of Nuke that was recently released on this site. There's good setup instructions with it and the people here will be much more able to help you. Sentinel even comes preinstalled and there are instructions for the HTTP_AUTH step too. You'll get the latest Forums too. If you are just starting out then this is absolutely the way to go.


Thats the problem i am not starting now, i started with 7.6 and upgrade eventually to the newest version.

This way no one can help me?

thx
 
FireATST
RavenNuke(tm) Development Team


Joined: Jun 12, 2004
Posts: 637
Location: Ohio

PostPosted: Sat May 06, 2006 7:03 am Reply with quote

Just because you upgrade to the newest doesn't mean you have the best. Versions above 7.6 have been well documented here and other places about the vulnerablilities of them. As fkelly stated, you may want to look at the distro available here to see if it would meet your needs. It would be much more secure than the version you are attempting to use at the moment since the chatserv patches and Nuke Sentinel are already installed. This version is well backed by a group of very knowledgeable people also should you encounter problems.....Smile and it is updated continually....Smile Up to you......Smile
 
View user's profile Send private message Visit poster's website MSN Messenger ICQ Number
rberardo
PostPosted: Mon May 08, 2006 4:17 pm Reply with quote

Friends, i have it a long time, my nuke have more then 500 ppl registered.

I configured the sentinel using CGI, it works, the Windows BOX is now asking the pwd and confirming it.

thx
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9456
Location: Arizona

PostPosted: Tue May 09, 2006 5:44 am Reply with quote

rberardo, thank you for letting us know AND good job in figuring it out!

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
rberardo
PostPosted: Tue May 09, 2006 6:30 am Reply with quote

ow, Hi Montego... Thx.

How can i simulate a attack to put the vilan in the Shamefull list?

thx
 
montego
PostPosted: Tue May 09, 2006 9:34 pm Reply with quote

Quote:

put the vilan in the Shamefull list


Sorry, but I do not understand what it is you are trying to do. This thread was about you setting up CGIAuth...
 
rberardo
PostPosted: Wed May 10, 2006 8:54 am Reply with quote

Tell me if i did it right, friend.

Now, when i try to access any admin feature, a Windows Box appear and ask login and pwd. Then i type it and it work, if i type wrong pwd a page saying "access restrict only" appears. But no one is caught as a hacker.

How can i know if other features is working properly? i want to try hack my page to see if it will work.

Sorry to bother. =)
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©