Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Bug Fixes
Author Message
rainy
New Member
New Member


Joined: Aug 25, 2004
Posts: 17

PostPosted: Thu Aug 26, 2004 12:27 am Reply with quote

This was what I first noticed:

Most users ever online was 2 on Wed Dec 31, 1969 5:00 pm

Obviously that is horribly off.

This is what is in the Admin Index for the Forums:

Board started: Wed Dec 31, 1969 5:00 pm

So I know bbconfig is supposed to handle that - but what function do I use? md5? What format do I write it out in? 1/1/2004, January 1, 2004, 1.1.2004, 2004.01.01, etc?

Help please!

Thank you for your time and any pointers you can give me.
 
View user's profile Send private message
TheosEleos
Life Cycles Becoming CPU Cycles


Joined: Sep 18, 2003
Posts: 960
Location: Missouri

PostPosted: Thu Aug 26, 2004 8:04 am Reply with quote

Only registered users can see links on this board! Get registered or login!

Put in the date you want and it will give you the unix date. Enter that number into your database.

(that calculator works both ways even though it defaults to change unix into regular)

_________________
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website AIM Address ICQ Number
rainy
PostPosted: Wed Sep 01, 2004 10:41 pm Reply with quote

Hmmmmmmm I did that - and it didn't work. Wah! lol

The date that shows in on the forum index page, in the Whos Online bottom box, in regards to the most users online notice.

Changing the boards start date in the database didn't seem to affect it at all.

So what did I miss?
 
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Wed Sep 01, 2004 10:57 pm Reply with quote

It's in the table nuke_bbconfig (board_startdate). Is that where you put it?
 
View user's profile Send private message
rainy
PostPosted: Tue Sep 07, 2004 6:44 pm Reply with quote

Yup. Thats exactly where I put it.

Didn;t change a thing for the most members on at one time line at all.
 
MoMan
New Member
New Member


Joined: Apr 17, 2005
Posts: 1

PostPosted: Sun Apr 17, 2005 10:52 pm Reply with quote

I had a similar problem that I just fixed, and I think that this information is within the record_online_date row in the config table. Remember to scroll down since it is near the bottom. I hope this helps Very Happy
 
View user's profile Send private message
highwayman
New Member
New Member


Joined: Apr 25, 2006
Posts: 4

PostPosted: Fri May 05, 2006 11:14 pm Reply with quote

I fixed this in my database. The record_online_date was set to 4/12/2006 . I used the unix timestamp converter and changed it to 1144857600 and it displays correctly on the page.

Am I going to have to fix this every time a new record is set?

_________________
PHPnuke 7.8 patched to 3.2
Approve_Membership 6.1.5
Gallery-2.1.1a
CZnewz V3 
View user's profile Send private message
Susann
Moderator


Joined: Dec 19, 2004
Posts: 3191
Location: Germany:Moderator German NukeSentinel Support

PostPosted: Sat May 06, 2006 4:08 am Reply with quote

No, I don´t believe so because I had the same problem with my forum version 2.0.4 changed that years ago and it works until today more or less correctly.
 
View user's profile Send private message
highwayman
PostPosted: Sat May 06, 2006 4:03 pm Reply with quote

Thank you Susann
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Bug Fixes

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©