Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro
Author Message
AwwYouDead
Hangin' Around


Joined: Apr 02, 2006
Posts: 38

PostPosted: Fri May 05, 2006 11:54 am Reply with quote

I installed, Ran setup scripts. (minus the NSN Groups Tables) got the Gratz site setup correctly popup. Now i go to forums page and see this...

Code:
Fatal error: Cannot instantiate non-existent class: sql_db in /home/virtual/site59/fst/var/www/html/modules/Forums/includes/db.php on line 60


How do i fix this and how do i fix it fast?
 
View user's profile Send private message
fkelly
Former Moderator in Good Standing


Joined: Aug 30, 2005
Posts: 3312
Location: near Albany NY

PostPosted: Fri May 05, 2006 1:00 pm Reply with quote

I'm afraid the before you can get help fixing it (and fixing it fast) you'll have to provide further information. In my Raven Nuke installation the path to db.php is the /html/db directory and there is no /includes directory beneath Forums. This makes me question what distribution you are using and whether maybe you have a stand alone version of the Forums?

Perhaps you could provide further information on where and when you got the distribution and the process you went thru to load it. How did you go about excluding the NSN Groups tables? Did you run the installSQL.php that comes in the installation directory? Did you start from an empty site or did you try to overwrite an existing one?
 
View user's profile Send private message Visit poster's website
AwwYouDead
PostPosted: Fri May 05, 2006 4:12 pm Reply with quote

Sorry I fixed this a cpl hours ago. I ad a brain fart and didnt use bb2nuke to upgrade the forums.
 
fkelly
PostPosted: Fri May 05, 2006 5:19 pm Reply with quote

Well good luck then. If you get frustrated with or hacked with Nuke 7.9 feel free to come back and get the latest RN version.
 
AwwYouDead
PostPosted: Fri May 05, 2006 7:26 pm Reply with quote

I'm running RavenNuke76 v2.02.02 now. Came from a vanillia 7.8 installation. Reallylikeing RN sofar. yes sorry for the confusion. Was a bad post to ask for help. I apprecaite the awnsers.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©