Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help
Author Message
nolimit05
New Member
New Member


Joined: May 03, 2006
Posts: 12

PostPosted: Wed May 03, 2006 6:59 pm Reply with quote

Ok I have had the basic 7.6 installed as well as the one from Raven scripts but when I register a new test user I get the activation e-mail but the link does not work. Head to Only registered users can see links on this board! Get registered or login! and see for your self. As far as I know I have everything installed correctly so I do not know what is wrong.

PS: What is the login/my account blocks used on this site w/the security code? As well as the admin one?

Thanks in advance guys Cool

Sorry was not sure where to post first time, please delete my old post!
 
View user's profile Send private message
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Wed May 03, 2006 7:56 pm Reply with quote

Welcome to RavenPHPScripts.com!

On your activation link, check the nuke URL setting in your admin, preferences / settings. If that looks correct, tell us how the activation link URL differs from what it should be.

There is a setting in your config.php that detemines where the security code should be used. The valid values and their descriptions are listed there.

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
nolimit05
PostPosted: Wed May 03, 2006 8:03 pm Reply with quote

I think I got it fixed, would you mind giving it a test for me? Thanks again for your help. Also, what is the login/my account blocks used on this site w/the security code? As well as the admin one?

Thanks again
 
kguske
PostPosted: Wed May 03, 2006 8:06 pm Reply with quote

Sorry, I misunderstood your second question. Are you referring to Raven's Site Info v2.2.1 ? That should be available in the downloads section. I'm not sure about the admin block. I believe it's something Raven and / or Bob Marion wrote. Not sure if there is a download for that.
 
kguske
PostPosted: Wed May 03, 2006 8:08 pm Reply with quote

Only registered users can see links on this board! Get registered or login! is the site info block.
 
kguske
PostPosted: Wed May 03, 2006 8:10 pm Reply with quote

Only registered users can see links on this board! Get registered or login! is the admin login block.
 
nolimit05
PostPosted: Wed May 03, 2006 8:40 pm Reply with quote

Thank you so much for all your help.
 
nolimit05
PostPosted: Wed May 03, 2006 8:49 pm Reply with quote

Sorry, I have installed both of those blocks but the security code image does not show. It just shows a box with 'Security Code' in it. ANd yes I did add the thing to the config.php file.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©