Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Bug Fixes
Author Message
dholt
Regular
Regular


Joined: Nov 21, 2005
Posts: 67

PostPosted: Sun Apr 16, 2006 4:25 am Reply with quote

Well its not the bbcode box that is the problem as I put everything back and I am still getting the same problem.

looks like this [quote="SHAT"]

Ok yours on here quotes the same way but I am not getting the box for it
[quote="dholt"]bla bla bla bla showing all text and no box around the text

so the problem is now I am not getting the boxed quote it just displays everything

I updated the forums to 2.0.20 so maybe the problem is in there

Thanks in advance


Last edited by dholt on Sun Apr 30, 2006 5:56 pm; edited 4 times in total 
View user's profile Send private message
dholt
PostPosted: Sun Apr 16, 2006 1:32 pm Reply with quote

ok here is the fix for it.
Only registered users can see links on this board! Get registered or login!


also you may find this helpful Only registered users can see links on this board! Get registered or login!

The first link will fix your problem Wink
 
dholt
PostPosted: Sun Apr 30, 2006 5:57 pm Reply with quote

Thanks DHOLT 198 views and not one answer to my Questin wow Laughing
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9449
Location: Arizona

PostPosted: Tue May 02, 2006 6:48 am Reply with quote

Sorry, dholt, not sure how we missed your post. Things get crazy around here sometimes and the flood of posts can get overwhelming. Again, sorry about that. Thanks for posting the link though. I believe we have this already fixed in the next RavenNuke76 release.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
dholt
PostPosted: Tue May 02, 2006 7:23 am Reply with quote

Not a Problem, but Another release of Ravens, I'm still recovey from the first one Laughing

I get it on every install so I have to use the fix, but I am surprised more have not posted this Question.

As far as me posting the fix, thats just me as I like things to be usefull to someone. I hate posted something that no one can use, or learn from.

As I have learned from everyone here.
Wink

I hate peaple that post a problem then they find the fix but never take the time to go back and reply to them self the fix so others can shaare.

Thats what it all about peaple helping peaple
 
Pmoney
Hangin' Around


Joined: Jan 18, 2006
Posts: 42

PostPosted: Tue May 02, 2006 8:37 pm Reply with quote

dholt wrote:
ok here is the fix for it.
Only registered users can see links on this board! Get registered or login!


The page says to open functions_post.php, I can't seem to find this file in RavenNuke version 2.02.02.
 
View user's profile Send private message
dholt
PostPosted: Tue May 02, 2006 8:47 pm Reply with quote

root/includes/functions_post.php

when your done editing it will look like this
Code:


$message = addslashes($message);
$message = str_replace('"', '\"', $message);
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Bug Fixes

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©