Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help
Author Message
andrej
Hangin' Around


Joined: Sep 10, 2005
Posts: 48

PostPosted: Fri Apr 21, 2006 11:31 am Reply with quote

Hello !

I have a problem with the survey mod.
It doesnt display the number of votes and comments ( it always displays zeros, which is wrond number..
If i click on the results button, i see a block with a button vote ( there are no voting options present... ), and in the bottom links results, surveys and number of votes and comments ( wrong numbers again )

However if i vote, i see the results ( the number of users votes for each option )
and the number of total votes / comments is correct.


And no, i get no errors in my error log ( besides cannot modify header which i asked about in the other thread). Can you help me, please ?
 
View user's profile Send private message
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Fri Apr 21, 2006 2:24 pm Reply with quote

What version are you using? Patched? RavenNuke?

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
andrej
PostPosted: Sat Apr 22, 2006 4:01 am Reply with quote

raven script patches version 1.05.00
 
andrej
PostPosted: Sun Apr 23, 2006 8:44 am Reply with quote

I have been looking what could have bedn worng, and realised that when i click on the "results" link in the survey link the link is incorrect...
Instead of linking to my survey the link points to a survey with a pollID=0 for some strange reason.
The thing is that survey block (and survey module itself ) were funcitoning normally, but now they are not working properly anymore and i have no clue how / when this error happened.
Whatever it is, it's very annoying so if you have any ideas, help out..
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9449
Location: Arizona

PostPosted: Sun Apr 23, 2006 7:34 pm Reply with quote

andrej, I will assume by you saying "raven script patches version 1.05.00" that you mean RavenNuke76 version 1.05.00. I would upgrade from 1.05.00 to 2.02.02 as many fixes have been made along the way, including some to the survey module. Raven makes this process relatively painless with his version upgrade patch sets.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
andrej
PostPosted: Tue Apr 25, 2006 2:24 pm Reply with quote

montego wrote:
andrej, I will assume by you saying "raven script patches version 1.05.00" that you mean RavenNuke76 version 1.05.00.


Your assumption is correct...
The thing is i have installed a dozen of custom modules, and i don't want under any circumstances cause any kinds of compatibility problems..

If you have any idea what could have been wrong.
The thing is if i click surveys, and then select the current survey everthing is OK and yet there is no error message...
 
montego
PostPosted: Tue Apr 25, 2006 8:04 pm Reply with quote

If all of these installations did not require changes to core nuke tables or scripts, than upgrading should be a piece of cake. Raven has made it so easy with his upgrade packs.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©