Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro
Author Message
srhh
Involved
Involved


Joined: Dec 27, 2005
Posts: 296

PostPosted: Fri Apr 21, 2006 9:55 pm Reply with quote

Hi Raven,

A quick question; hope I'm asking in the right place. . Where there any changes made to the NukeSentinel code in the Your_Account/index.php for this update? I didn't see this in the changelog, but want to make sure before I upgrade.
Asking because I'm using CNBYA and am concerned that the Sentinel upgrade might break it.

RavensScripts
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Fri Apr 21, 2006 9:58 pm Reply with quote

Not that I'm aware of, but just run a compare utility between the two to be sure.
 
View user's profile Send private message
srhh
PostPosted: Fri Apr 21, 2006 10:28 pm Reply with quote

Nevermind. I just remembered I never got the Sentinel code into CNBYA index.php in the first place. I know I tried, but couldn't for the life of me find where to add in the code as was posted here.
I haven't had a problem with either module thus far though...so I'm assuming the new Sentinel will be ok too?
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9449
Location: Arizona

PostPosted: Sat Apr 22, 2006 7:51 am Reply with quote

Just in case others read this thread, we definitely did not upgrade the NS code, but there were hard-coded literals that we moved to language files and made the module XHTML compliant (just something we are starting to do as we "touch" a script).

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
srhh
PostPosted: Sat Apr 22, 2006 7:25 pm Reply with quote

Thanks for the reply. I'll be doing the upgrade tonight, so no news is good news.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©