Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro
Author Message
ladeem
New Member
New Member


Joined: Apr 14, 2006
Posts: 2

PostPosted: Fri Apr 21, 2006 10:33 pm Reply with quote

I have intalled your distro, Raven, for the first time. I have a new site, and I wanted to try it out to see if I liked it compared to 7.9 (and all the updates some people have, sheesh!). Smile I'm lovin' it so far, and thank you so much for all of your hard work.

To my question, and I did search for this, and was not able to find it, before I asked. Smile Anyway, I have tried installing NSN Supporters Module, and I can't get the admin module to work. I get the fatal "blank page". Any ideas? I even noticed that Raven does not use it on his site, so I wonder if it's not supported?

Thanks for any assistance. Exclamation

LadeeM
 
View user's profile Send private message
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9456
Location: Arizona

PostPosted: Sat Apr 22, 2006 7:49 am Reply with quote

I am running NSN Supporters on my RavenNuke76 site just fine. Are you using this version?

NSN_Supporters_75-77_130

At least that is why I have running on my site.

I would check to make sure you didn't have a corrupt file uploaded and/or ensure that you installed the database tables. I have compared the source code for the above original distribution to what I have on my site so it should work just fine. (I did this because not all add-ons have kept pace with the Chatserv patches so I sometimes have to "upgrade" them.)

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
ladeem
PostPosted: Sat Apr 22, 2006 9:29 am Reply with quote

Well - Either I'm a bonehead or I don't recall ever doing this before on my other site.

I had to activate the module before I could use it. LOL I am using the correct version.

Thanks for your help montego!

LadeeM
 
montego
PostPosted: Sat Apr 22, 2006 11:39 am Reply with quote

RavensScripts
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.02.02 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©