Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> WYSIWYG - Raven's RavenNuke(tm) v2.x Distro
Author Message
theduncan
Hangin' Around


Joined: Mar 09, 2006
Posts: 26

PostPosted: Tue Apr 11, 2006 5:02 pm Reply with quote

I was wondering if there is any talk or chance of an optional Ravenscript releas with the FCKeditor already installed?

I had to uninstall all the WYSIWYG options from my setup after attempting the optional WYSIWYG install included and even after many attempts both by myself and with some limited help from the experts here was not able to get a functional setup.

I know that it is considered "experimental" but I would love an integrated install that would bypass my seeming incompetence, to allow me to utilize this feature which in all honesty was the main reason for me switching to Ravenscripts.

Anyone else like this idea?? or am I just pissing in the wind?

Also seems like it could save k alot of time in the forums troubleshooting.

thanks.. BTW I would be more than happy to be the beta-guiniepig on this Smile
 
View user's profile Send private message
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6793
Location: Ha Noi, Viet Nam

PostPosted: Tue Apr 11, 2006 5:22 pm Reply with quote

I and many others have installed the editor without any issues. It was classed as 'experimental' purely because it had not been fully tested and integrated.

There are plans to incorporate it fully within RN though this will not happen in this immediate next release due to time taken up with new patches and forum file updates but probably the one after.

I can see you are plainly disappointed at not having it integrated and as I'm in something of a strange mood tonight AND I can see from other forum posts that you have really tried hard with this, how about (drum roll please someone) I install it for you?
I can do this either with your current version OR the next version which will be out any day now.
 
View user's profile Send private message Send e-mail
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Tue Apr 11, 2006 6:15 pm Reply with quote

Geez...sign me up for pissing in the wind!

Let's pick it up and make it work. We'll need access to your site, but it shouldn't be that difficult.

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
theduncan
PostPosted: Tue Apr 11, 2006 7:12 pm Reply with quote

I'm down for just about anything although my ultimate goal is to figure out what I've been doing wrong.

I'm not a developer or SW engineer of any kind, but I do try not to be too much of a noobtoolnuisance, but for some reason, after being able after a bit of effort to being able to setup my site with nuke, and a number of modules and switching to RavenNuke to ease my issues,... it has been like a volcano of issues spouting from my install.. Most of which is clearly my fault.. That is where my frustration comes from.. nothing else. everyone has been awsome from here.

What do I need to do to let you check out my site and such?

Although I fear it will be like inviting the inlaws in after "da boyz" have been partying for a week without cleaning up"
 
kguske
PostPosted: Tue Apr 11, 2006 7:33 pm Reply with quote

Send me a PM with the FTP address, user and password. I'll compare your code to a working version to see what's different. If you have non-standard modules that aren't working, let me know in the PM and I'll check them separately.
 
theduncan
PostPosted: Tue Apr 11, 2006 8:19 pm Reply with quote

Done..
 
kguske
PostPosted: Tue Apr 11, 2006 8:43 pm Reply with quote

Analyzing now. I had to use a different FTP setting, but I can see it now.
 
theduncan
PostPosted: Tue Apr 11, 2006 8:52 pm Reply with quote

cool IM me if there is anything I can do...
 
kguske
PostPosted: Tue Apr 11, 2006 10:08 pm Reply with quote

Progress...a little extra code caused the problem. We're good now!
 
theduncan
PostPosted: Wed Apr 12, 2006 3:19 pm Reply with quote

Thank you kguske !!! all is good now. only question would be to the "edit Message" text area which is still non-html. I think I would be ok with simply knowing what file needs to be edited for that.

Even if I never got that fixed I am VERY HAPPY!!!

Thanks SOOO Much..
 
kguske
PostPosted: Wed Apr 12, 2006 11:29 pm Reply with quote

Did you change the admin/modules/messages.php file?
 
theduncan
PostPosted: Fri Apr 14, 2006 12:39 am Reply with quote

That was it.

all WYSIWYG 100% functional...

Thanks again..
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> WYSIWYG - Raven's RavenNuke(tm) v2.x Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©