Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Installation Help
Author Message
Viper=USMC=
New Member
New Member


Joined: Mar 26, 2006
Posts: 2

PostPosted: Sun Mar 26, 2006 9:41 am Reply with quote

I have loaded the tables thru phpMyAdmin, I have set up the config.php, I have enabled error reporting. I still get a white screen when I try to access the admin panel.
 
View user's profile Send private message
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Sun Mar 26, 2006 8:47 pm Reply with quote

Welcome to RavenPHPScripts, Viper.

Are you trying to install PHP-Nuke - and is it the admin.php where you see the blank screen? If so, what version or distribution of PHP-Nuke are you using and did you make any changes to the code?

Do you see any errors in the error log?

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
derekmac
New Member
New Member


Joined: Mar 14, 2006
Posts: 17

PostPosted: Mon Mar 27, 2006 4:07 pm Reply with quote

I have the exact same problem. Only anything I try to visit is blank white. I am using rwsRavenNuke76_v2.02.00_FULL, and followed installation to a "T"

Any help appreciated.
 
View user's profile Send private message
Viper=USMC=
PostPosted: Mon Mar 27, 2006 5:54 pm Reply with quote

Thank you for the welcome. I uploaded php through FTP, I'm using php-NUKE 7.8 and yes its the admin page and index.php page I get the white screen. I enabled the error reporting and still get a white screen with no errors. I have not made any changes to the code. I follow the instructions that I have found for setting up phpnuke but I cannot get it to work, I do not know what it is I'm doing wrong. Is there a specific way to install nuke? I open the nuke zip file with winrar and put the folders on the site just as they are in a running version of 7.8 I have on another site that was set up for me. I would really like to learn about this and what I'm doing wrong.
 
kguske
PostPosted: Mon Mar 27, 2006 8:37 pm Reply with quote

How did you enable error reporting? In the config.php file? Did you make any other changes? Usually, the blank screen occurs in one of 2 scenarios:

- a parsing error (in this case, if it's in your config.php file, you won't get far enough along to display the error)
- a security error (which usually redirects the index file or displays a message like "access denied" on a white screen.

Try this: instead of trying to load your index.php file, try to load your config.php file (or any other file you changed). That will tell you if there is a parsing error in that file - or it will display a blank screen or redirect. If there is a parsing error, it will display the line where the parsing error exists.
 
derekmac
PostPosted: Tue Mar 28, 2006 6:54 am Reply with quote

Should I make a separate thread for my problem? I am at a critical stage where I need to get this done yesterday Wink

Anyway, I tried to load config.php and got the same blank white screen. When viewing the source of the page, it simply had the html and body tags.

I do not have error reporting enabled however, I will try that now.
 
derekmac
PostPosted: Tue Mar 28, 2006 6:55 am Reply with quote

FYI, no go with enabling error reporting. Still same white screen.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Installation Help

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©