Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> WYSIWYG - Raven's RavenNuke(tm) v2.x Distro
Author Message
Madhatter
New Member
New Member


Joined: Nov 02, 2005
Posts: 10

PostPosted: Mon Mar 27, 2006 4:48 am Reply with quote

Hi All

Currently testing RavenNuke and loving it....Had a few minor problems which I've ironed out but now I've hit a real problem since installing the WYSIWYG addon...

The Journal module no longer works for posting, etc. It shows fine as a normal module but if you go to post an entry either through the module or through Your Account I just get a blank page....

I've tried knocking the advanced editor off but it makes no difference - so it seems that it's to do with a file or similar.... looking at the contents of the WYSIWYG setup - I guess it's something to do with the contents of the includes directory but am not entierely sure...

Any help would be greatly appreciated as my members do like the journal!

Craig
 
View user's profile Send private message
jakec
Site Admin


Joined: Feb 06, 2006
Posts: 3048
Location: United Kingdom

PostPosted: Mon Mar 27, 2006 6:07 am Reply with quote

I'm experiencing a similar problem.
I've been trying RavenNuke on a test site and it also appears that after uploading the WYSIWYG editor the journal has stopped working. It hadn't occured to me that this may be the problem until I saw this post, especially as I've made a few changes recently.

I also hope to utilise the Journal module when I launch my site, so any help would be gratefully appreciated.


Thanks in advance
Jakec
 
View user's profile Send private message
Madhatter
PostPosted: Mon Mar 27, 2006 8:29 am Reply with quote

Eureka! fixed it Smile

Seems that it's an old problem that hasn't been address yet...

Take a look at: Only registered users can see links on this board! Get registered or login!

Though the symptoms are not quite the same it does indeed seem to be down to the Kses.php being used via the mainfile.php.... Adding the code to the journal kses.php file as mentioned in the second solution seems to work - journal now working fine Smile
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> WYSIWYG - Raven's RavenNuke(tm) v2.x Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©