Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro
Author Message
siriusdave
New Member
New Member


Joined: Mar 25, 2006
Posts: 7

PostPosted: Sat Mar 25, 2006 11:12 am Reply with quote

hi just installed RavenNuke76 and setup it all up database and config setup but keep getting this mess

Parse error: parse error, unexpected $end in <<admin removed path>>\index.php on line 24

Anyhelp please............
 
View user's profile Send private message
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9456
Location: Arizona

PostPosted: Sat Mar 25, 2006 11:55 am Reply with quote

How far did you get in the setup process? I don't recall anyone getting this error before.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
siriusdave
PostPosted: Sat Mar 25, 2006 12:22 pm Reply with quote

finish the install it was all going so well.......
setup admin everything.....
 
montego
PostPosted: Sat Mar 25, 2006 12:50 pm Reply with quote

Have you made any modifications to the files?

Also, I say what possibly looked like this is running on a windows platform. Do you happen to know version of mySQL and PHP?
 
siriusdave
PostPosted: Sat Mar 25, 2006 12:55 pm Reply with quote

phpMyAdmin 2.7.0-pl2

MySQL 4.1.15-standard running

only thing i added is a theme (iCGstation) that i was useing on my old site that worked fine
 
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Sat Mar 25, 2006 1:24 pm Reply with quote

Have you tried another theme?
 
View user's profile Send private message
siriusdave
PostPosted: Sat Mar 25, 2006 1:44 pm Reply with quote

yep some of them i get the same error and some of them i get a black page
 
Raven
PostPosted: Sat Mar 25, 2006 1:58 pm Reply with quote

If this was a virgin install then my guess is that the files did not get ftp'd correctly or completely.
 
siriusdave
PostPosted: Sun Mar 26, 2006 7:53 am Reply with quote

started again and uploaded all the file again virgin install agian and still the same error
 
Raven
PostPosted: Sun Mar 26, 2006 8:07 am Reply with quote

Make sure you are ftping the php files as binary
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©