Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro
Author Message
theduncan
Hangin' Around


Joined: Mar 09, 2006
Posts: 26

PostPosted: Mon Mar 13, 2006 8:09 pm Reply with quote

Here is my sitch,

Ive been building my site on 7.6 with update 3.2.
I have the CNBYA v 4.4.2 running,
NIM (instant messenger) installed and runnng
Gallery2 installed and integrated as a block/module

as well as a couple other insignifigant modules (easy to redo)

I would love to not have to reintegrate those modules (especially Gallery2 as it was kinda a pain)

My prime drive was to get the WYSIWYG function throughout my site, as well as the NukeSentinal would be a bonus.(I think)

Is there a good way to convert what I have or rather integrate the Raven package? Or am I stuck chosing to try to install each feature line by line as in the case of FCKeditor as well as NukeSentinel.

I'm not a Nuke Veteran, in fact I've only been working on this site a few weeks but I'm also not afraid of doing some dirty work so to speak... but man just using Raven's version is pretty enticing...

What am I looking at? What are my options? What do you all suggest?

THX
 
View user's profile Send private message
theduncan
PostPosted: Mon Mar 13, 2006 8:11 pm Reply with quote

Oh BTW the 7.6 version of PHPNuke I'm using is native, or basic or whatever, it isnt anyone's proprietary install like platinum or ravens or the others
 
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Mon Mar 13, 2006 8:21 pm Reply with quote

The decision ultimately comes down to weighing how much content you already have (if it's very little, you can wipe it out), how strong your data conversion skills are (comparing the table layouts to see what is different, modifying layouts to match), and / or how strong your PHP coding skills are given simple instructions.

If you are comfortable modiying a few PHP scripts, since you have update 3.2, you're already well on your way. You should be able to install both NukeSentinel and NukeWYSIWYG without converting to RavenNuke. Both will require minor modifications to some of the core Nuke files. It isn't that difficult, just remember to backup everything before uploading the modified files.

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
theduncan
PostPosted: Mon Mar 13, 2006 8:32 pm Reply with quote

OK thanks,. I kinda thought that might be the case, but I was getting tempted by how easy most of the ravennuke stuff seems to be (due to well thought out and administered scripting and distribution) to administer, as well as the support of everyone working from the same BASE config.

I'm all backed up and going to give it a shot.. BTW do you have any links to a detailed install of FCKeditor? ( I have the install downloaded and have been checking the site, but none of the installs speak directly to PHPNUKE (just PHP in general)

Thanks much.. Even though I dont run Raven,.. this is where I have been coming for the best forum and advice... And will likely continue to do so.. (as well as I might start another Nuke Portal using Raven just to try it out.)
 
kguske
PostPosted: Mon Mar 13, 2006 9:35 pm Reply with quote

Did you download nukeWYSIWYG - which includes FCKeditor with detailed instructions for installing it with PHP-Nuke? You can get that from Only registered users can see links on this board! Get registered or login!
 
theduncan
PostPosted: Mon Mar 13, 2006 11:02 pm Reply with quote

No, I looked there but only saw the NukeSEO (are you "that same guy" cool)

I was trying to earlier but for some reason the download section for the nukeWysiwyg didnt come up (or I miss-clicked) I joined there as well.

I did just download it and will go with that.. The one I had downloaded was the core directly from FCKeditor which was why it was a little daunting.

I will use nukewysiwyg.. case closed.. (but if you are that same guy, ... you may be hearing from me if my first couple attempts go wrong.. to beg for advice that is)..

Thanks again.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©