Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Themes
Author Message
Xtrato
New Member
New Member


Joined: Oct 19, 2005
Posts: 13

PostPosted: Wed Feb 22, 2006 4:06 pm Reply with quote

hey what’s up, well it has come to my attention that for some reason the forums for one of my themes seem not to work...

They keep getting re-directed to the index page.

As well as their "vWar" Module it appear that it doesn’t display the content..

Im not sure if this has to do with Nuke Sentinel as its happening with

Php nuke 7.5 with 3.1 patch

and Php-Nuke Platinum 7.6

Here is the Link to both sites :::

Only registered users can see links on this board! Get registered or login!

and
Only registered users can see links on this board! Get registered or login!


If anyone is willing to help solve the issue, im willing to throw in some cash..

Let me know, I need this fixed as soon as possible.

Best Regards.
 
View user's profile Send private message Visit poster's website
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6793
Location: Ha Noi, Viet Nam

PostPosted: Wed Feb 22, 2006 4:40 pm Reply with quote

I see both forums fine for those 2 links.
 
View user's profile Send private message Send e-mail
Xtrato
PostPosted: Wed Feb 22, 2006 5:29 pm Reply with quote

They are fine... just try to access a "specific forum" or try to go to a topic..
 
Guardian2003
PostPosted: Wed Feb 22, 2006 5:41 pm Reply with quote

First one is fine, second is looping.
I have seen this before but cannot remember what the problem was.
Try enabling error reporting in config.php as see if you get any errors displayed or put in your error log.
 
Xtrato
PostPosted: Wed Feb 22, 2006 6:06 pm Reply with quote

ok sorry for first one, they changed themes...

Well check first and second again...

They both have the same problems, And no errors displayed on any....
 
Guardian2003
PostPosted: Wed Feb 22, 2006 7:12 pm Reply with quote

It could be something to do with the forum topic mouseover script.
Have you done a file compare between similar themes (ones that have the mouseover for the topic title), one that is displaying this issue and one that doesn't?
That might be a good place to start.
 
Xtrato
PostPosted: Wed Feb 22, 2006 7:56 pm Reply with quote

what do you exactly mean mousever topic tittle where is that applicable?..

Where can i change that?..

And yes other themes work fine with different types of nuke..

Just when it comes to patched and sentinel.. things start to get a little messy.
 
tottot
New Member
New Member


Joined: Feb 22, 2006
Posts: 1

PostPosted: Thu Feb 23, 2006 1:26 am Reply with quote

Guardian2003 wrote:
First one is fine, second is looping.
I have seen this before but cannot remember what the problem was.
Try enabling error reporting in config.php as see if you get any errors displayed or put in your error log.


Because I don't host the problem theme at this moment, otherwise the members can not use the forum, if u change the theme to xdandromeda,
you will see it is returning to the index of the forum to.

Only registered users can see links on this board! Get registered or login!

Greatings

Sope of rip-squad.nl

strange enough all is working fine if I'm logged in as admin
But it is not working for guest and members.
 
View user's profile Send private message Visit poster's website
Xtrato
PostPosted: Fri Feb 24, 2006 1:20 pm Reply with quote

any more ideas guys?
 
Xtrato
PostPosted: Wed Mar 01, 2006 7:54 pm Reply with quote

is anyone willing to take a look at this with us?
 
Guardian2003
PostPosted: Wed Mar 01, 2006 8:25 pm Reply with quote

I cannot help you much with Platinum as I don't / won't use it but if the problem is with nuke 7.6 and affects one theme but not another then the theme may need updating.
Have you done a compare on a working and non working theme?

If this is a free theme, where can I download it to take a look at it?
 
Xtrato
PostPosted: Mon Mar 06, 2006 12:37 am Reply with quote

its a commercial theme.. it does it with some patched sec systems, it happens with the new php-nuke Evolution.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Themes

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©