Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro
Author Message
Kitsune
New Member
New Member


Joined: Sep 01, 2004
Posts: 10

PostPosted: Wed Feb 08, 2006 10:24 pm Reply with quote

Alright, after following the installation step by step I end up at the nukesentinel configuration step and can't get into my website! Are there any major mods not mentioned in the setup that I need to do to get it to work?

My MySQL server *IS* hosted on a remote server and it's configured correctly, has this been known to cause issues?
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Wed Feb 08, 2006 11:33 pm Reply with quote

Set $display_errors=true; in your nuke config.php file to see if it shows any errors. Also check your server error_log.
 
View user's profile Send private message
Kitsune
PostPosted: Thu Feb 09, 2006 11:05 am Reply with quote

Setting that to true fixed it. I'm very confused.
 
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Thu Feb 09, 2006 5:11 pm Reply with quote

Uhuh. Weird - setting to true should display any errors, which will give you an indication of the problem. It isn't meant to be a error fixer Wink

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
zap
New Member
New Member


Joined: Mar 03, 2006
Posts: 3

PostPosted: Fri Mar 03, 2006 6:42 pm Reply with quote

Hi,
got the same problem

Fresh installation on local -> works fine
Ip denied -> with your faq i changed the line 141 in the nukesentinel.php

Now no message at all (neither with setting ...true)

What else could it be?
 
View user's profile Send private message
FishinKev
New Member
New Member


Joined: May 11, 2005
Posts: 15
Location: Northern Ontario, Canada

PostPosted: Fri Mar 03, 2006 7:16 pm Reply with quote

Did you install the fisubice theme?
Juss a hunch... but most people delete some themes before they upload.
 
View user's profile Send private message Visit poster's website MSN Messenger
zap
PostPosted: Sat Mar 04, 2006 4:48 am Reply with quote

No initial/original upload

any other hint
 
Raven
PostPosted: Sat Mar 04, 2006 4:59 am Reply with quote

Have you set $display_errors=TRUE; in your nuke config.php file? Most of the time it's a MySQL setup issue.
 
zap
PostPosted: Sat Mar 04, 2006 7:13 am Reply with quote

Yes have

without the comment line in the nukesentinel.php I receive the following message

You are using an Invalid IP to access this site!

Please refer to the Trouble Shooting section

Any other hints
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9453
Location: Arizona

PostPosted: Sat Mar 04, 2006 7:32 am Reply with quote

zap, ok, lets backup here a bit. I have re-read the thread and it appears that you are trying to install this with the mySQL database located on a remote server separate from RN76. I just want to verify that you were able to use the installer to install all the nuke tables right? No errors there?

If the above can be answered "yes", then try re-FTP'ing either the whole RN76 files again, or at least the root directory files, the admin directory, the includes directory, and modules/NukeSentinel directory. If you have made no other script changes, this should work right "out of the box". Yes, you may have to comment out that one line related to "You are using an Invalid IP to access this site! ", but I just want to rule out a corrupt or missing file issue.

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Raven
PostPosted: Sat Mar 04, 2006 9:25 am Reply with quote

zap wrote:
Yes have

without the comment line in the nukesentinel.php I receive the following message

You are using an Invalid IP to access this site!

Please refer to the Trouble Shooting section

Any other hints

You should only need to comment out that line when installing locally, not remotely.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©