Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro
Author Message
Tizwit
Involved
Involved


Joined: Aug 29, 2004
Posts: 324
Location: New Mexico

PostPosted: Mon Jan 09, 2006 1:57 pm Reply with quote

I just installed this last night (good job Raven) but I am running into this error when I try to install a test user:

ERROR: Nickname already taken

any ideas?

_________________
Brian Only registered users can see links on this board! Get registered or login!
Helping the Children in the NM Children's Hospital 
View user's profile Send private message Visit poster's website
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Mon Jan 09, 2006 4:10 pm Reply with quote

How are you trying to install the user? What nickname are you using? Have you verified that there isn't already a user record in nuke_users nor in nuke_users_temp?
 
View user's profile Send private message
Tizwit
PostPosted: Mon Jan 09, 2006 5:32 pm Reply with quote

I logged out and I was trying to register how a normal person would. I tried test, testing, and the something like "iknowthisonehasnotbeenused"

They all come back with the same error. there are no other users on this site besides me.
 
Raven
PostPosted: Mon Jan 09, 2006 9:31 pm Reply with quote

I just retested this and it functions as expected for me. Are you running the code exactly as distributed or have you made any additional changes to Your_Account/index.php? Have you tried deleting your cookies and clearing your cache?
 
Tizwit
PostPosted: Mon Jan 09, 2006 9:37 pm Reply with quote

I will try deleting cache and cookies

The site is:
Only registered users can see links on this board! Get registered or login!
 
Tizwit
PostPosted: Mon Jan 09, 2006 9:39 pm Reply with quote

never mind that worked. sorry about that.

And thank you
 
Raven
PostPosted: Mon Jan 09, 2006 9:54 pm Reply with quote

RavensScripts
 
CodyG
Life Cycles Becoming CPU Cycles


Joined: Jan 02, 2003
Posts: 712
Location: Vancouver Island

PostPosted: Tue Jan 10, 2006 10:34 am Reply with quote

Raven so rocks. Smile

_________________
"We want to see if life is ubiquitous." D.Goldin 
View user's profile Send private message
txhellkat138
New Member
New Member


Joined: Jul 15, 2005
Posts: 22
Location: Arlington Tx

PostPosted: Fri Feb 03, 2006 4:17 am Reply with quote

OK so when I click on my forums button it says nuke_users does not exist so I went to my phpmyadmin its there when I try to add a user its just goes to a page that says _ERROR

Im not new to your phpscripts buit I am new to using them on linux and while i have a decent understanding of linux I dont know the first thing about any of this on linux

EDIT: Maybe I should do this stuff some time other than 4a.m. I'm a tard and forgot to set the user_prefix in the config.php...... Embarassed
 
View user's profile Send private message Visit poster's website AIM Address Yahoo Messenger
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9449
Location: Arizona

PostPosted: Fri Feb 03, 2006 6:03 am Reply with quote

Smack <-- that was just a wake-up smack... Smile

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Raven
PostPosted: Fri Feb 03, 2006 9:41 am Reply with quote

I think txhellkat138 has all the makings of a Moderator, don't you killing me ?
 
txhellkat138
PostPosted: Fri Feb 03, 2006 1:11 pm Reply with quote

Hmm now I do kinda have a problem. WHen I go to to my forum it does this

‹Ql hei[fg5^'RP•i “5+ …šո{ŠFZ �IMHX�W�4F& „š˜{L�7�‚štž6‹ɯ-Lh ”1h y�X&“8–F0GAt;p9†,%žT*D*™>�…E=

and when i go to the admin module for the forum it does this Only registered users can see links on this board! Get registered or login!

any ideas cause I've never seen this one
 
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6792
Location: Ha Noi, Viet Nam

PostPosted: Fri Feb 03, 2006 1:31 pm Reply with quote

This has been covered, please search the forum for 'weird characters'.
 
View user's profile Send private message Send e-mail
txhellkat138
PostPosted: Fri Feb 03, 2006 1:51 pm Reply with quote

Aye I should really read before I go posting Im sorry, my impatience is insane. I found the fix and all is workinf fine again..
 
Guardian2003
PostPosted: Fri Feb 03, 2006 2:10 pm Reply with quote

No problem - glad you found the fix Wink
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©