Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro
Author Message
nooblet
Regular
Regular


Joined: Sep 09, 2005
Posts: 88

PostPosted: Sun Jan 15, 2006 2:54 am Reply with quote

can admin secure 1.7 work with this distro? Anyone has already tried it?
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Sun Jan 15, 2006 8:20 am Reply with quote

You don't need it. NukeSentinel(tm) is already installed and the 2 don't always play nice together.
 
View user's profile Send private message
nooblet
PostPosted: Sun Jan 15, 2006 8:28 am Reply with quote

Raven wrote:
You don't need it. NukeSentinel(tm) is already installed and the 2 don't always play nice together.
i need it for the anti flood protection.. because NukeSentinel(tm) doesnt work fine when it comes to flood protection.. So is there anything i can do to install it? Very Happy
 
Raven
PostPosted: Sun Jan 15, 2006 8:49 am Reply with quote

For flood protection, get your host to do it right and install the Apache module dos_evasive Smile. That aside, I can't answer your question as I have never used it and don't support it. Maybe someone else can/will.


Last edited by Raven on Sun Jan 15, 2006 9:20 pm; edited 1 time in total 
evaders99
Former Moderator in Good Standing


Joined: Apr 30, 2004
Posts: 3221

PostPosted: Sun Jan 15, 2006 3:48 pm Reply with quote

I've used Admin Secure and Sentinel, seems to work fine. I don't use Raven's distribution, so I can't say whether they will work together on it.

_________________
- Only registered users can see links on this board! Get registered or login! -

Need help? Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
nooblet
PostPosted: Sun Jan 15, 2006 8:10 pm Reply with quote

did u use nuke 7.6?
 
nooblet
PostPosted: Sun Jan 15, 2006 9:18 pm Reply with quote

Raven wrote:
For flood protection, get your host to do it right and install the Apache module dos_evasive Smile. That aside, I can't answer your question as I have never used it and don't support it. Maybe someone else can/will.


tnx for the info Raven.. Very Happy
im gonna contact my host and request them to install that apache module.. hope they will grant my request... lol
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v2.00.00 - v2.02.00 Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©