Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> WYSIWYG - Raven's RavenNuke(tm) v2.x Distro
Author Message
Anders
Worker
Worker


Joined: Jun 16, 2004
Posts: 157
Location: Sweden

PostPosted: Sun Jan 08, 2006 7:25 am Reply with quote

Hi
i have done what all read me txt have told me

looks like iam the only 1 whit this prob...hmm...installing just as smood
but when i try put in a news all explore but fckeditor shows up like this
PAGE CANT SHOW....and then i take propertys on that gives me this

Code:
res://C:\WINDOWS\system32\shdoclc.dll/dnserror.htm#http://includes/FCKeditor/editor/fckeditor.html?InstanceName=story&Toolbar=NukeUser


any clue??........
(i run my own server)
whit mysql 4.1
php 5
latest apache


Last edited by Anders on Sun Jan 08, 2006 8:40 am; edited 1 time in total 
View user's profile Send private message
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Sun Jan 08, 2006 7:43 am Reply with quote

Sorry, but I don't understand this. Can you post a link to a screen shot or send it via email to kguske at nukeseo dot com?

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
Anders
PostPosted: Sun Jan 08, 2006 10:40 am Reply with quote

Hi¨
Looks like you guys have some prob whit PHP 5 or something els
are this distro compatible whit PHP 5?????
I did put in orginal fckeditor.php and now it works...

take a look in fckeditor.php in distro realease....there is it!!
 
kguske
PostPosted: Sun Jan 08, 2006 6:55 pm Reply with quote

FCKeditor works with both versions, but you may have to change a setting - not sure. What do you mean by "put in the original fckeditor.php"? Do you you mean from the standard FCKeditor download?
 
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Sun Jan 08, 2006 7:42 pm Reply with quote

I'm not hijacking this thread but I will say that it's a known fact that nuke does not work under MySQL v4.1.x and php5.x without modifications. We do not support it.
 
View user's profile Send private message
Anders
PostPosted: Mon Jan 09, 2006 10:27 am Reply with quote

I have not done any modifications on any 1....but if you look at
my last post so will you see it works... if you put in standard FCKeditor
fckeditor.php instead for that 1 you have in distro.... OR

Delete this

Code:
        // PHP 5 Constructor (by Marcus Bointon <coolbru@users.sourceforge.net>)

        function __construct( $instanceName )
         {
                $this->InstanceName        = $instanceName ;
                $strBP = dirname($_SERVER['PHP_SELF']);
                if ($strBP{strlen($strBP)-1} != "/") $strBP        .= "/";
                $strBP .= 'includes/FCKeditor/';
                $this->BasePath                = $strBP;
                $this->Width                = '98%' ;
                $this->Height                = '200' ;
                $this->ToolbarSet        = 'PHPNuke' ;
                $this->Value                = '' ;

                $this->Config                = array() ;
        }


And put in this one instead

Code:
        // PHP 5 Constructor (by Marcus Bointon <coolbru@users.sourceforge.net>)

        function __construct( $instanceName )
         {
                $this->InstanceName        = $instanceName ;
                $this->BasePath                = 'includes/FCKeditor/' ;
                $this->Width                = '98%' ;
                $this->Height                = '200' ;
                $this->ToolbarSet        = 'PHPNuke' ;
                $this->Value                = '' ;

                $this->Config                = array() ;
        }




WE DO NOT SUPPORT IT ??? lol....what do you have in your stoneage
webhost mysql 1,0 and PHP 1,0 lol

I did not meen to taunt you whit my post ealier just a helping hand to those that have new mysql and php...so will it work whit that change...

fckeditor was fast to load ...nice work
 
kguske
PostPosted: Mon Jan 09, 2006 12:09 pm Reply with quote

Now I understand what you meant. I added that code so most users wouldn't need to modify the configuration when using a subdirectory or a subdomain. It worked on the test sites I used - not sure why it didn't work on yours. Maybe it's because we're using such old versions of everything...
ROTFL
 
kguske
PostPosted: Mon Jan 09, 2006 12:12 pm Reply with quote

BTW, in the interest of full disclosure, there is an additional line in the original file - commented out - that must be uncommented to support sites that use directories (which is what led to the code above).
 
Anders
PostPosted: Mon Jan 09, 2006 1:20 pm Reply with quote

lol....must be old things hehe...just kidding....Iam happy it works for me
and likes it alot...and looking foward to next 1 whit spaw hehe...
goodluck..
 
Anders
PostPosted: Wed Jan 11, 2006 8:01 am Reply with quote

Me again whit Next prob
test...test...test...test...
Try to do that in FCK...
Any clue?? what prob is??
 
Anders
PostPosted: Thu Jan 12, 2006 12:08 pm Reply with quote

bump (kguske)
 
kguske
PostPosted: Thu Jan 12, 2006 1:03 pm Reply with quote

The style, format, font and size tools are not available on the standard toolbar, but are available to administrators. If you're using that and it doesn't work, it might be caused by your theme / css.

Creating a message with different text sizes:
Image

Displaying the message:
Image
 
Anders
PostPosted: Fri Jan 13, 2006 7:25 am Reply with quote

I see you have got it 2 work...but I cant ...were in theme css should i change? I have ravens or that theme that follow the distro...fisubice..
And i must say you have almost done a great work Raven....some smaller issues...should i take it here or change......forum...i change hehe
 
Raven
PostPosted: Fri Jan 13, 2006 8:51 am Reply with quote

Anders wrote:
WE DO NOT SUPPORT IT ??? lol....what do you have in your stoneage
webhost mysql 1,0 and PHP 1,0 lol


Anders wrote:
And i must say you have almost done a great work Raven....


Anders, you do have a way with words! Have you ever heard of Only registered users can see links on this board! Get registered or login! course on How to win friends and influence people? killing me
 
Anders
PostPosted: Fri Jan 13, 2006 9:10 am Reply with quote

lmao....my english is not so good...lmao...but that was no harm lol...
but i have change back to stone age so now i have mysql 1,0 and php 1,0...dam now it works like i had like u had....banners dont work any way....is it php nuke or your distro..,..and i will be nice to ya lol...its nuke orginal...its a f*** ed up like always...have never got it to work any way....but have u any solve to it so.....iam happy raven.....I know you have a little fox behind that ear...lmao...so please give me that secret... HitsFan
 
Raven
PostPosted: Fri Jan 13, 2006 9:51 am Reply with quote

Just as an FYI, on my servers I use Apache 1.3.34, MySQL 4.0.x and PHP 4.4.1 Wink

What isn't working in banners? I haven't modified any core nuke code other than to add PatchLevl 3.1
 
Anders
PostPosted: Fri Jan 13, 2006 2:52 pm Reply with quote

ok...so were is the prob....is it nuke in self?? can i pm you??
 
kguske
PostPosted: Fri Jan 13, 2006 3:02 pm Reply with quote

It would help to know what isn't working...
 
kguske
PostPosted: Fri Jan 13, 2006 4:16 pm Reply with quote

Let me be more specific: what do you mean by "banners don't work"?

Have you activated banners in the admin settings / preferences?
 
kguske
PostPosted: Fri Jan 13, 2006 4:23 pm Reply with quote

I just checked your site. It's the default fisubice theme. If you see the site now, you'll notice that I changed the default theme, and a banner is displayed.
 
kguske
PostPosted: Fri Jan 13, 2006 4:28 pm Reply with quote

Anders wrote:
I see you have got it 2 work...but I cant ...were in theme css should i change? I have ravens or that theme that follow the distro...fisubice..
And i must say you have almost done a great work Raven....some smaller issues...should i take it here or change......forum...i change hehe

As I mentioned, the issue with using font, style, size changes via the WYSIWYG editor is that the CSS can (and usually does) override it. The only way around it is to add additional classes / styles to the CSS and then specify them via the editor.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> WYSIWYG - Raven's RavenNuke(tm) v2.x Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©