Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Themes
Author Message
Demoniclord
Client


Joined: Dec 13, 2005
Posts: 11
Location: Tennessee

PostPosted: Sun Jan 08, 2006 6:31 pm Reply with quote

Hey all,

My site Only registered users can see links on this board! Get registered or login! was set up by raven, with ravens distro76. I have made some changes to Nuke Theme 3D-Fantasy. everything seems to be working. I am having trouble with changing the bgcolor to background a img, I just want it as a background and not in the blocks.. I have tried to edit the tables.php. In line 10 and 21. I changed the
Code:
<td bgcolor=\"000000\" width=\"100%\">";  

to this...

Code:
<td><img src="themes/3D-fantasy/images/some.gif\" width=\"100%\">";
<br><br>

I also tried to use..

Code:
<td

background=\"themes/3Dfantasy/images/some.gif\"width=\"100%\">";


I have inserted those sections of code. I still come up with a white page or white sections. Oh, one more thing I removed all the binary color matches like ("FFFFFF") was changed to ("000000") made no diff.

Thanks all for taking the time and reading and for the help. I have search forums, i haven't found it there yet. "Please help?"

thanks
Demoniclord

_________________
Just Confussed......

Demoniclord 
View user's profile Send private message Visit poster's website
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Mon Jan 09, 2006 1:34 am Reply with quote

try if this helps.. Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
Demoniclord
PostPosted: Mon Jan 09, 2006 1:49 am Reply with quote

hitwalker,

Thanx for the reply, how ever i don't seem to have the same configuration. i found the section of code you posted. i apparently don't have this section of code:

changing this in your stylesheet..
body {background: #EFEFEF url(images/bg_cat2.gif)

to..

body {background: #EFEFEF url(images/cellpic4.gif)

If you like look at my site, I have a small part installed around the edges. here is the link. Only registered users can see links on this board! Get registered or login! I am trying to add a image of a map mod in the center behind the modules.

And thanx again.. Sad
 
hitwalker
PostPosted: Mon Jan 09, 2006 1:55 am Reply with quote

theres nothing at Only registered users can see links on this board! Get registered or login!
 
hitwalker
PostPosted: Mon Jan 09, 2006 2:08 am Reply with quote

i see...you wrote gladiatorS..with an s
 
hitwalker
PostPosted: Mon Jan 09, 2006 2:11 am Reply with quote

So you changed it or what should i see or look at ?
 
Demoniclord
PostPosted: Mon Jan 09, 2006 2:36 am Reply with quote

hitwalker,

In theme.php i added this line removing the bgcolor tag.
echo "<body background=\"themes/Gladiator/images/7b.gif\"bgproperties=\"fixed\" text=\"#FF0000\" link=\"#FF0000\" vlink=\"#FF0000\" alink=\"#FF0000\"><br>\n\n\n";

if ($banners == 1) {

include("banners.php");

This put a pice of the background on the outer edge. what i am asking is how can i add this image in the center of the page.

Sorry to be a bother, and thanx.
Demonmiclord..... worship
 
hitwalker
PostPosted: Mon Jan 09, 2006 3:12 am Reply with quote

well i dont realy understand what you mean by background on the outer edge..perhaps you can make a screenshot and draw on it what the problem is...
 
Demoniclord
PostPosted: Mon Jan 09, 2006 3:46 am Reply with quote

hitwalker,

I would show you a snap shot if i kew how? I was just wanting to add a image behind the weblinks i wanted it in the center where it is all black.

Thanx for your help, i wish i could be more..
 
hitwalker
PostPosted: Mon Jan 09, 2006 4:30 am Reply with quote

well most colors of the center are controled by your html pages in your theme..
for example if you look at your story_home.html you see ..
<td bgcolor="000000" width="100%"
thats black.
 
Demoniclord
PostPosted: Mon Jan 09, 2006 1:38 pm Reply with quote

hitwalker,

Thanx you struck a key there. Any who..I found the problem. All I had to do was remove the tag you typed above. I removed this

<td bgcolor="000000" > in header.html.

thanks for all your help.... Cheers
 
hitwalker
PostPosted: Mon Jan 09, 2006 1:40 pm Reply with quote

mmmm you see with a litle help and a push.. Smile
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Themes

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©