Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
azism
Worker
Worker


Joined: Feb 02, 2005
Posts: 145
Location: Tucson, AZ

PostPosted: Fri Jan 06, 2006 11:26 pm Reply with quote

I am all of a sudden getting the following error:
Quote:
Warning: fread(): Length parameter must be greater than 0. in /home/admintom/public_html/home/includes/sentinel.php on line 849
--------------------------------------------------------------------------------
NukeSentinel(tm) 2.1.3 by: NukeScripts.net

It started right after I tried to enter a Blocked IP Range.

If I comment out the following lines in mainfile.php, I can gain access to my system again. But with the lines uncommented, I cannot access my site.
Quote:
if ($forum_admin == 1) {
include("../../../includes/sentinel.php");
} elseif ($inside_mod == 1) {
include("../../includes/sentinel.php");
} else {
include("includes/sentinel.php");
}


What should I be looking for here?

_________________
Webmaster
TI99ers On-Line User Group Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Send e-mail Visit poster's website
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Sat Jan 07, 2006 12:04 am Reply with quote

Please upgrade to v2.4.2pl2. We no longer actively support that version of NukeSentinel(tm)
 
View user's profile Send private message
azism
PostPosted: Sat Jan 07, 2006 4:07 pm Reply with quote

Okay. I wasn't planning to do an upgrade for a couple more weeks yet when I'd have the time. So I upgraded to php-Nuke 7.7 and will do the Sentinel upgrade. Now to find where the info is regarding what I need to do to 7.7 in order to make Sentinel work with it.
 
Raven
PostPosted: Sat Jan 07, 2006 4:21 pm Reply with quote

You should stick with v7.6.
 
azism
PostPosted: Sat Jan 07, 2006 4:39 pm Reply with quote

... already done. That was the upgrade on the host server, so I took it.
 
azism
PostPosted: Sun Jan 08, 2006 1:46 pm Reply with quote

You stated:
Quote:
Please upgrade to v2.4.2pl2.
Where do I find it??? I seem to be missing it somehow when looking for it in the Downloads (blind in one eye and can't see out the other???).

Also, and I know I'm probably being repetitious here, but where do I find the patch information?

I must assume, as I've already done the php-Nuke upgrade, I will need to add Sentinel from scratch. Might be a good thing at that.

Thanks.
 
azism
PostPosted: Mon Jan 09, 2006 8:48 am Reply with quote

I have made some progress. However, when trying to get to the site Only registered users can see links on this board! Get registered or login! where I assume the patch level is, the firewall here blocks me from accessing it (says "Games" are filtered). Is there somewhere else I can find the patches???

Stupid firewall! Bang Head
 
Raven
PostPosted: Mon Jan 09, 2006 10:17 am Reply with quote

NukeSentinel(tm) Patches are either here or at nukescripts.net. In this case, it's here.
Only registered users can see links on this board! Get registered or login!
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©