Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v1.x Distro
Author Message
justjayse
New Member
New Member


Joined: Dec 31, 2005
Posts: 22

PostPosted: Sat Dec 31, 2005 11:51 am Reply with quote

Hiya guys,
I just installed nuke 7.8 on my website and got it all set up and thought i was done. Now, i see that there's alot of holes etc etc, and so i found this site through Only registered users can see links on this board! Get registered or login!
I've downloaded the 76 Distro, and will be using a new DB and new section of the site so i can get this all done. Now i have quite a few amount of questions, and i've done searches on them all, and quite frankly, it confuses the heck out of me lol. So,i figured i'd make a thread and see if perhaps i could get some help.

Once i install this, is there anything else that i should be installing, patching or anything like that so i'm up to date on everything? Also, do i need to get this 3.1 patchset i've seen all over? or will that conflict with 76?

I've very new to all of this, and am used to using HTML, XML etc etc to use websites, but i'm the webmaster for a clan, and they had a big fight and to make a long story short, we ended up having to get a new domain, site etc. So i'm not to worried about having to redo it, as i just installed 7.8 like yesterday, so there's basically no data there lol.

I really do appreciate the help, and once i get paid i'll be making a nice donation to you Raven Smile
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Sat Dec 31, 2005 12:27 pm Reply with quote

Just follow the instructions in the README. Once installed there are only a few configuration setting to change and you're done. On another note, I will be releasing v2.0.0 in a few days and it is many times more easily setup, but you shouldn't have any problems with 1.05.00 either.
 
View user's profile Send private message
justjayse
PostPosted: Sat Dec 31, 2005 12:30 pm Reply with quote

hmmm, then do you think i should simply wait for 2.0? instead of trying to upgrade?
 
Raven
PostPosted: Sat Dec 31, 2005 12:41 pm Reply with quote

If it were me and I hadn't really developed anything, then I would wait. Mainly because I won't have the upgrade ready until a few days later.
 
justjayse
PostPosted: Sat Dec 31, 2005 12:43 pm Reply with quote

alright, sounds good i'll wait for that. I've got to say, for being someone who's VERY new at the whole php-nuke thing, this is just a lot of info at once lol.

One question though, i'm reading the install notes now, and i've got the the gfx check where it talks about the GD extension, where do we go to see if we have that installed, or where can we go to get it?
 
antinportugal
Hangin' Around


Joined: Feb 24, 2004
Posts: 31

PostPosted: Sat Dec 31, 2005 1:03 pm Reply with quote

this thread should help Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message Send e-mail
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's RavenNuke(tm) v1.x Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©