Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke
Author Message
Cyberkiller
New Member
New Member


Joined: Dec 28, 2005
Posts: 14

PostPosted: Wed Dec 28, 2005 12:07 pm Reply with quote

I am currently running phpnuke 6.5 and was wondering if there was a way to secure it without upgrading to a newer phpnuke? 6.5 does everything I want it too, just not secure Smile

_________________
- Cyberkiller Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6793
Location: Ha Noi, Viet Nam

PostPosted: Wed Dec 28, 2005 3:09 pm Reply with quote

Could could have saved valuable typing time by browsing the forums first as this topic has been covered many many times.
Use the latest patch set but be aware your files may not match exactly and of course the latest version of Sentinel.

If you are relatively new to phpnuke and not familiar with PHP, my own personal recomendation would be to upgrade to RavenNuke 7.6 found on this site.
I appreciate your 6.5 version does everything you need but I'm guessing my recommendation might be an easier path for you.
 
View user's profile Send private message Send e-mail
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©