Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x
Author Message
Xeon
New Member
New Member


Joined: Sep 20, 2003
Posts: 10

PostPosted: Sat Dec 03, 2005 3:05 pm Reply with quote

Hello,

Sorry if this has been asked before but I couldn't find a definitive answer to this question.

Can you tell me which version of sentinel should I use on my fully patched version of phpnuke 7.5 which has all of chatserv's latest fixes.

I see multiple versions of sentinel that would appear to work on my version so some clarification would be appreciated.

Thanks for all your help in advance,

_________________
Xeon Only registered users can see links on this board! Get registered or login! Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Sat Dec 03, 2005 3:30 pm Reply with quote

Always use the latest: v2.4.2
 
View user's profile Send private message
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™ v2.4.x

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©