Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke
Author Message
thryciuk
Hangin' Around


Joined: Sep 14, 2005
Posts: 42
Location: Rivers, Manitoba, Canada

PostPosted: Fri Dec 02, 2005 1:44 pm Reply with quote

Hi,

I just downloaded 7.8 from phpnuke.org and installe dand now i want to install sentinel could you pleas epint me in the right direction as to which version to install?

Thanks in advance
 
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Fri Dec 02, 2005 2:40 pm Reply with quote

well ,first you have to patch it a litle..
on the index you see the link to download patched versions.
choose your version and apply it all,then download sentinel 2.4.2..
you can also get that from nukescripts.net or here on the site.
and if you wanna skip the habracadabra howto etc....you can download the ravendistro in the downloads....comes as 7.6 and completely finished with it all...
 
View user's profile Send private message
thryciuk
PostPosted: Fri Dec 02, 2005 3:02 pm Reply with quote

ohh thank you!!!!!!!!!!!!!!! Cheers
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©