Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> How To's
Author Message
csmoss
New Member
New Member


Joined: Nov 13, 2005
Posts: 3

PostPosted: Sun Nov 13, 2005 4:37 am Reply with quote

I am trying to install your resend e-mail tool and can't seem to get it to work. Can you explain what your directions are telling me to do:

"Just place this in your modules directory. You don't activate it, but as Admin you can access it by clicking on the link. I will enhance it by making it an Admin menu item if there is interest. You will be presented with a list of all users in the Temp file. You can either resend the email or delete them or Activate them. Let me know of any issues."

I'm running 6.5 and copied the files into my modules directory. What "link" are you referring to? I see no links anywhere in the admin area. Also, if I try to open the index.php file from the modules directory I get the following:

"Warning: main(mainfile.php): failed to open stream: No such file or directory in /home/cm-softn/public_html/FND/modules/index.php on line 42

Fatal error: main(): Failed opening required 'mainfile.php' (include_path='.:/usr/local/lib/php') in /home/cm-softn/public_html/FND/modules/index.php on line 42"

Any help?

Chris
 
View user's profile Send private message
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Sun Nov 13, 2005 6:03 am Reply with quote

well looking at the error you uploaded something wrong cause modules/index.php on line 42 <<< doesnt excist
You dont have a index.php in modules.
the link you should see on the left under modules...inactive...
That means if your using the stardard block modules.
but check if you uploaded all correct in the proper folders.
 
View user's profile Send private message
csmoss
PostPosted: Sun Nov 13, 2005 1:52 pm Reply with quote

I copied all of the compressed files into the modules directory, which included index.php and copyright.php files. I guess my problem is the install directions. All it tells me to do is to upload the files into the modules directory. I did that. Now what?

Sorry if I'm missing something. I have done lots of work tweaking other modules and blocks so I'm fairly familiar with them.

Thanks for any help you can give.

Chris
 
hitwalker
PostPosted: Sun Nov 13, 2005 1:57 pm Reply with quote

do you see the module when you visit it as admin ?
 
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Sun Nov 13, 2005 2:07 pm Reply with quote

It should be in your Inactive list.
 
View user's profile Send private message
csmoss
PostPosted: Sun Nov 13, 2005 2:25 pm Reply with quote

I feel really stupid. I followed the directions explicitly and copied them into the modules directory. The problem was that I didn't place the files into a directory named Resend_Email. I did that and it's working fine.

Sorry for bugging you on this.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> How To's

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©