Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff
Author Message
ardmhacha
Hangin' Around


Joined: Jan 26, 2004
Posts: 30
Location: Ireland

PostPosted: Sat Oct 29, 2005 2:02 am Reply with quote

Firstly, I hope i'm posting this in the correct section.

Ever since upgrading from 6.9 to 7.6 (3.1 patched), i've been having problems with the survey/poll module. When creating a new poll with over two options, I get a blank screen, the address of which is Only registered users can see links on this board! Get registered or login! the result is a poll that has the question visible but no options on view. The strange thing is that if I choose just 2 options in the poll it works fine.

I have overwritten the survey/poll module directory and the relating block file but this has not worked.

I now suspect that this may be a database problem. I had a look at phpmyadmin and in nuke_poll_data and nuke_poll_check there is a message 'No index defined!' with a warning triangle. I can only assume this is my problem. I am not very confident messing in the database area, and would appreciate some advise on how to fix this.
 
View user's profile Send private message
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Sun Oct 30, 2005 7:03 am Reply with quote

I checked a working site - neither table has an index. It could either be a problem with the table structure, though I doubt it changed from 6.9 to 7.6, or, more likely, an issue with the upgraded code.

Did you install the patch after installing 7.6 or was it already patched in your 7.6 download? Are you running NukeSentinel?

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
ardmhacha
PostPosted: Sun Oct 30, 2005 9:04 am Reply with quote

kguske,

I created a duplicate post regarding this matter, in error. See Only registered users can see links on this board! Get registered or login! The first time i posted it seemed not to work but it obviously did. Sorry about that.

When I upgraded I installed the new files and then 3.1 afterwards. I am running NukeSentinel and after further testing last night it seemed that this survey/poll problem was intermittent. I figured out that this only seems to happen when I use words like ... don't ... in the options. Could it be that NukeSentinel doesn't like the symbol '
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©