Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's Collapsing Forums Block
Author Message
sittingduck
Hangin' Around


Joined: Oct 20, 2005
Posts: 26

PostPosted: Thu Oct 20, 2005 8:47 pm Reply with quote

I have Version 2.0.1 installed on my phpnuke 7.9 Only registered users can see links on this board! Get registered or login! . I like it a lot, but can't figure out how to get some of the 'jump to function' links to work. I have fairly limited php knowledge but given some instructions, or being pointed in the right direction, I might figure it out. Smile
 
View user's profile Send private message Visit poster's website ICQ Number
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Fri Oct 21, 2005 12:51 am Reply with quote

D/l the latest from here and they should all work.
 
View user's profile Send private message
sittingduck
PostPosted: Fri Oct 21, 2005 1:36 am Reply with quote

I downloaded it again, and I'm still getting the same thing, maybe its a configuration error on my site. I'm not seeing the graphics either...
 
Raven
PostPosted: Fri Oct 21, 2005 1:42 am Reply with quote

Please post a link to a screen shot. Thanks.
 
sittingduck
PostPosted: Fri Oct 21, 2005 2:04 am Reply with quote

Please take a look at Only registered users can see links on this board! Get registered or login!
Many of the links are pointing to html files? For example, when I click on the forums link in the first drop-down I get: The requested URL /phpnuke/forums.html was not found on this server.
I fixed the xmlicon.gif not showing up, the php file calls for it to be in /images/mylinks/xmlicon.gif and install told me /images
Thanks for your attention.
 
montego
Site Admin


Joined: Aug 29, 2004
Posts: 9457
Location: Arizona

PostPosted: Fri Oct 21, 2005 5:59 am Reply with quote

Raven, the links within the Jump to Function are the GoogleTap'd version and not the base version ones. I can see them hard-coded this way in the original downloaded block. This is why I created the new hack to not have to modify actual block code to GT it because invariably, I'll do something just like this and release something with GT code still in it... Laughing

Regards,
montego

_________________
Only registered users can see links on this board! Get registered or login!
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Visit poster's website
Raven
PostPosted: Fri Oct 21, 2005 8:16 am Reply with quote

Well what a boneheaded thing to do ROTFL - Sorry about that. I'll correct that and reissue the block.
 
sittingduck
PostPosted: Fri Oct 21, 2005 10:19 am Reply with quote

yay! for once it's not MY fault!!! Very Happy
I will keep my eye out for an updated version. Thanks!
 
montego
PostPosted: Sun Oct 23, 2005 4:25 pm Reply with quote

Raven wrote:
Well what a boneheaded thing to do ROTFL - Sorry about that. I'll correct that and reissue the block.


Cheers

Yeah, found a few more with the forum search... Also, not sure if it is just my version of nuke, but I also had errors on the XML (backendforums.php). Since I have never really looked into providing XML/RSS feeds to my Forums (not enough content/traffic yet... Laughing), I wouldn't even know where to look, so I just commented the code out.

Regards,
montego
 
Raven
PostPosted: Sun Oct 23, 2005 4:42 pm Reply with quote

It's all been fixed and sittingduck has tested it. I will be releasing it shortly. I find no errors in the XML code though. it verifies as 100% compliant.
 
montego
PostPosted: Sun Oct 23, 2005 4:55 pm Reply with quote

Regarding the XML to the backendforums.php, I wasn't saying there was a problem with your code only that when I clicked on it on my site, it could not find the script. Therefore, I was just letting you know that it might be something others with base nuke installations may not have. Maybe it should be an option setting at the top with the default being "OFF"??? Just a thought.

Sorry about once again not being clear in my post... I'll work on it.

Regards,
montego
 
Raven
PostPosted: Sun Oct 23, 2005 5:26 pm Reply with quote

Ah. Got it! I have modified the logic and added a setting to make it optional to include that. Thanks!
 
sittingduck
PostPosted: Sun Oct 23, 2005 8:07 pm Reply with quote

I grabbed a file called rdf-nuke.php, dropped it in the root, and changed backendforums.php to rdf-nuke.php in the script, and RSS works great.
Thanks a lot, Raven! I love the block.
 
Raven
PostPosted: Sun Oct 23, 2005 10:58 pm Reply with quote

You're welcome! Montego, please d/l and test the xml settings. Thanks!
 
montego
PostPosted: Mon Oct 24, 2005 4:03 pm Reply with quote

You're not going to believe this, but I did not have file icon_minipost_new in my images/blocks directory! Was this supposed to come from the core nuke install? I have taken yours from your home page to use... hope you do not mind.

Regards,
montego
 
Raven
PostPosted: Mon Oct 24, 2005 4:57 pm Reply with quote

Not at all. I already had it. I can't remember if it's in core or not. I'll check and add it if it's not.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's Collapsing Forums Block

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©