Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's v7.0 Customized Distro
Author Message
upkasite
Regular
Regular


Joined: Oct 18, 2003
Posts: 51
Location: Florida

PostPosted: Thu Jan 15, 2004 2:36 pm Reply with quote

Well where do i download it then.. Unless I am not a beta tester.. I havent received an email or anything so if i was supposed to could u resend it..
 
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Thu Jan 15, 2004 10:01 pm Reply with quote

Okay all you testers, I need your feedback as I'd like to release this. I have not had any issues that were attributable to the distro. Please send your comments. Thanks!

upkasite, I tried to sent PM's to everyone who had requested to test. A couple of people got missed but at this point I don't want to send out anymore as you can see from my message above I want to close the RC1. If there is an RC2, I will be sure to include you.
 
View user's profile Send private message
Nelson
Hangin' Around


Joined: Sep 25, 2003
Posts: 30

PostPosted: Fri Jan 16, 2004 12:28 am Reply with quote

Raven wrote:
Okay all you testers, I need your feedback as I'd like to release this. I have not had any issues that were attributable to the distro. Please send your comments. Thanks!

upkasite, I tried to sent PM's to everyone who had requested to test. A couple of people got missed but at this point I don't want to send out anymore as you can see from my message above I want to close the RC1. If there is an RC2, I will be sure to include you.


Hi Raven,

Here are a few curious problems that I found:

1- Real-Time Stats: The block seems to look ok, but the module has an error, which I am not sure about.. it states:

Registered
Nelson

Last Forum Post
chessace
2004-01-13 18:35:25

( sec. refresh)

Fatal error: Call to a member function on a non-object in ...../public_html/html/mainfile.php on line 225

2- Webmail: I was checking this out in Your Account, and found that the module folders for the Webmail is there, but there are no files in it. I copied the contents of my production site into this empty folder, and it seemed to work just fine.. is this a security problem? I ask, since I found a htaccess file in the Raven distro, but that is all. Inside it denied access to all...

3- Stock Quote: Is this supposed to be live? It displays fine, but it seems that only history is being displayed. (I was logged in when I tried this ... does the user need to be signed up with Yahoo or some other service as well? If so, this is not apparant.. I am a little confused with this, since I know nothing about stocks.. heh heh

4- Workboard: This is not a problem... I put this in because I wanted to tell you that I absolutely LOVE this utility! A very good tool for webmasters and developers... it will definitely help me to make some notes and keep my thoughts organized in my chess server---> Nuke port project! Very Happy

--Nelson
 
View user's profile Send private message Send e-mail Visit poster's website
Raven
PostPosted: Fri Jan 16, 2004 7:08 am Reply with quote

#1 - I can't reproduce that one [yet] - I'll keep looking. Is anyone else having that problem?

#2 - Interestingly enough, the virgin 7.0 that I received from the original 7.0 doesn't have any files in it either so that's why mine does not! I know that there was a licensing dispute with the author so I will have to check to see if Webmail is still being distributed or not.

#3 - You don't have to be signed up with Yahoo or anything else. It should work out of the box. I may have to check it out on your site as it works when I try it.
 
twelves
Regular
Regular


Joined: Aug 22, 2003
Posts: 84

PostPosted: Fri Jan 16, 2004 7:48 am Reply with quote

Is it safe for a full production web site?

Then upgrade to your 7.01 Final?

Thanks.

Looks GREAT
 
View user's profile Send private message Visit poster's website
Raven
PostPosted: Fri Jan 16, 2004 10:00 am Reply with quote

It's safer than the One FB has released. But, it is not renumbered to 7.01. It is just a customized 7.0
 
upkasite
PostPosted: Fri Jan 16, 2004 3:21 pm Reply with quote

OK well update on time? Not rushing just hasnt been an update about when you think it will come out..
 
Nukeum66
Life Cycles Becoming CPU Cycles


Joined: Jul 30, 2003
Posts: 551
Location: Neurotic, State, USA

PostPosted: Fri Jan 16, 2004 11:18 pm Reply with quote

Hello Raven,

Report is almost the same as Nelson's:

Quote:
1- Real-Time Stats: The block seems to look ok, but the module has an error, which I am not sure about.. it states:


Registered
Nukeum66

Last Forum Post
Nukeum66
2004-01-15 06:11:09

( sec. refresh)

Fatal error: Call to a member function on a non-object in ...../public_html/html/mainfile.php on line 225

2- The Webmail Laughing

3- Stats Mod not displaying - Montly Stats and Daily Stats (Note: Monthly is misspelled within the mod Laughing)

4- User/Site Info not displaying - Hits New Today and Hits New Yesterday

Thats it !

_________________
Scott Johnson MIS Ubuntu/Linux 11.10 
View user's profile Send private message Visit poster's website
Raven
PostPosted: Sat Jan 17, 2004 12:13 am Reply with quote

#1 - That usually means a function is getting redeclared. I'm not getting it but I'll try another fresh reinstall.

#2 - By Design. There is a licensing issue so FB pulled it.

#3 - Not getting it here - will try a fresh reinstall.

#4 - Same as #3.
 
Raven
PostPosted: Sat Jan 17, 2004 12:14 am Reply with quote

Was this with a virgin install w/o making any changes at all or was it only after you activated/deactivated certain blocks/modules?
 
Nukeum66
PostPosted: Sat Jan 17, 2004 12:24 am Reply with quote

virgin install
 
Teknerd
New Member
New Member


Joined: Nov 02, 2003
Posts: 11

PostPosted: Mon Jan 19, 2004 1:31 am Reply with quote

I only got that error with the Real time stats when I clicked on it, until you told me its wasn't a clickable module. Works fine for me. Only thing I have noticed so far is the Hits New Today and Hits New yesterday are not showing up. It just remains blank for some reason.
 
View user's profile Send private message Visit poster's website
Raven
PostPosted: Mon Jan 19, 2004 5:22 am Reply with quote

Real Time Stats is not a clickable module, but it shouldn't be producing an error. You should have it as Active-Invisible. I will look into the error.
 
Teknerd
PostPosted: Mon Jan 19, 2004 6:43 pm Reply with quote

Raven check the Ip tracker Module in the admin section when I click it to access the info for the Your Account Module I keep getting these errors

Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /home/oc/public_html/site/includes/sql_layer.php on line 238

Warning: mysql_fetch_row(): supplied argument is not a valid MySQL result resource in /home/oc/public_html/site/includes/sql_layer.php on line 286
GC'AngelEyes 205.188.209.176 cache-dr10.proxy.aol.com 2004-01-19 00:01:19 1

Warning: mysql_num_rows(): supplied argument is not a valid MySQL result resource in /home/oc/public_html/site/includes/sql_layer.php on line 238

Warning: mysql_fetch_row(): supplied argument is not a valid MySQL result resource in /home/oc/public_html/site/includes/sql_layer.php on line 286

It only does it on that module.
 
Nukeum66
PostPosted: Mon Jan 19, 2004 7:15 pm Reply with quote

I've checked everywhere and I'm NOT getting those errors. IPTacking is fine here!

I've turned Raven 7.0 inside out and have found only the two problems I posted here earlier. Which I'm sure have nothing to do with any scripting, probably just a botched installation.
 
Nukeum66
PostPosted: Mon Jan 19, 2004 7:35 pm Reply with quote

One thing Raven! You have the Work Board module folder in admin/modules and in site.com/modules Why is that ? I have installed this on another site and don't remember doing this.

Edit: LOL! Never mind ! Embarassed
 
Raven
PostPosted: Mon Jan 19, 2004 8:16 pm Reply with quote

Why I oughta ..... Laughing
 
Teknerd
PostPosted: Mon Jan 19, 2004 9:51 pm Reply with quote

lol botched install Rolling Eyes this was a virgin install, the only change I made was to turn on the auto activation setting. I will turn it back off and see if it solves the error.
 
Nukeum66
PostPosted: Mon Jan 19, 2004 11:26 pm Reply with quote

Quote:

lol botched install


I was referring to my installation. Rolling Eyes
 
Raven
PostPosted: Mon Jan 19, 2004 11:30 pm Reply with quote

Nukeum66 wrote:
Quote:

lol botched install


I was referring to my installation. Rolling Eyes
Laughing - I knew that Laughing
 
Nukeum66
PostPosted: Tue Jan 20, 2004 12:08 am Reply with quote

Laughing Sorry Raven that post was meant for Teknerd, he seems to think I said his installation was botched.

Quote:

Teknerd said,

lol botched install this was a virgin install, the only change I made was to turn on the auto activation setting. I will turn it back off and see if it solves the error.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Raven's v7.0 Customized Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©