Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Nuke Tool Box (TM)
Author Message
cutter-s8-
New Member
New Member


Joined: Oct 18, 2005
Posts: 1

PostPosted: Tue Oct 18, 2005 2:06 am Reply with quote

Howdy. Installed the toolbox on a platinum site and a reg nuke site. The setting to change the default theme does not set it and the site comes up a blank page. However if i use the "fixtheme.php" that Raven put out, it does set it on both installations. Anyone else get this? thanks
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Tue Oct 18, 2005 4:11 am Reply with quote

Edit NukeToolBox/modules/upd_config_table.php.
Find
Code:
   echo "<tr><td>&nbsp;<input type=\"hidden\" name=\"col\" value=\"$key\"><textarea $disabled name=\"content\" rows=\"10\" cols=\"110\">".htmlspecialchars($value)."</textarea></td></tr>\n";


Change To
Code:
   echo "<tr><td>&nbsp;<input type=\"hidden\" name=\"col\" value=\"$key\"><textarea name=\"content\" rows=\"10\" cols=\"110\">".htmlspecialchars($value)."</textarea></td></tr>\n";


Not sure why that code was not working as I had tested it thoroughly, or so I thought, before I released it. Thanks for catching that.
 
View user's profile Send private message
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Nuke Tool Box (TM)

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©