Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Fri Sep 30, 2005 7:24 am Reply with quote

well im sorry but im not gonna...
im here to help but you decided to things the other way and its without any respect for the people that are trying to help you...
and now all gets messed up you want help again....
i suggest you take a few steps back and repair the stuff first and then you continue again...(or you visit the platinum forum)
Or if any other person wants the drop in here to help thats fine..
 
View user's profile Send private message
agnt
Hangin' Around


Joined: Sep 30, 2005
Posts: 26

PostPosted: Fri Sep 30, 2005 7:39 am Reply with quote

hello? 8(
 
View user's profile Send private message
agnt
PostPosted: Fri Sep 30, 2005 7:44 am Reply with quote

im sry im just new to this i didnt mean any disrespect thing it i can take steps back im totally lost now and i have no clue what to do
 
agnt
PostPosted: Fri Sep 30, 2005 7:46 am Reply with quote

i looked around aboutthe error and most people said sumthin about upgrading so i dled

phpbb_2014_to_2015


can u at least lemme know if im goin in the right direction? i mean i have no clue im still tryin to learn php as i go along
 
hitwalker
PostPosted: Fri Sep 30, 2005 7:53 am Reply with quote

check your forum version in nuke_bbconfig table under..""version"
2.0.14 or 2.0.15 whatever and start updating.
Follow the instructions in the files.

1.take your time.
2.read it carefully
3.dont forget anything..

(all phpbb upgrades can be found at nukeresources.com)

When you reach the 2.0.17 then your done and the error will be gone.
 
agnt
PostPosted: Fri Sep 30, 2005 7:59 am Reply with quote

ok i will do that but im lookin in the ftp can i cannot seem to find "nuke_bbconfig table" where might this be?
 
hitwalker
PostPosted: Fri Sep 30, 2005 8:03 am Reply with quote

not in your Only registered users can see links on this board! Get registered or login! Bang Head
Go to your database !
Your mysql...
Into the database your nuke is installed... Smile
 
agnt
PostPosted: Fri Sep 30, 2005 8:06 am Reply with quote

ok ok dont do that ur head will hurt heheh here is the situation we are renting this webspace from a fellow gaming clan and i dont think i have access to the main DB im only a super admin on the site. I dont have acces to phpmyadmin and i dont think i have access to the DB only thing i can do is super admin and i can access the ftp
 
hitwalker
PostPosted: Fri Sep 30, 2005 8:10 am Reply with quote

Did you downloaded the latest platinum version...?
Whitch one ?
 
agnt
PostPosted: Fri Sep 30, 2005 8:12 am Reply with quote

7.6.0 plat
 
hitwalker
PostPosted: Fri Sep 30, 2005 8:21 am Reply with quote

well i think that has the 2.0.15 in it..
so next step is to upgrade it...
can be found at nukeresources.com..
get the update packs...
overwrite the files everytime and run the upgrade file that comes with it...
but its possible you run into problem,but difficult to say right now..
first upgrade..
 
agnt
PostPosted: Fri Sep 30, 2005 8:59 am Reply with quote

ok i found out it had 2.0.11 adn the base phpbb so i will sit around and upgrade 2011 to 2017 which should take a reasonable amount of time nething else maybe sum suggestions? that i should do i know u mentioned it was a mess back in my dungeon of doom php lool neway i can clean sum this stuff up to make it easier on me in the future?
 
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6792
Location: Ha Noi, Viet Nam

PostPosted: Fri Sep 30, 2005 9:22 am Reply with quote

It looks like someone forgot to run the upgrade sql file when they updated the forums to 2.1.6
Do you have access to phpmyadmin through your hosting account?

It is a little difficult to know where exactly the file is in your distribution as you have quoted what appears to be 2 different file sets - Platinum and pnp 7.6.0+2 whatever that last one is.
 
View user's profile Send private message Send e-mail
hitwalker
PostPosted: Fri Sep 30, 2005 9:33 am Reply with quote

well im completely lost here.
i have no idea what he's doing.
also the mentioned phpbb version isnt correct i think..
upgrading all isnt such a big deal..
upload it,...upload upgrade php file and run it.
but since you dont have full access to your stuff you might run into problems with all of this..
 
Guardian2003
PostPosted: Fri Sep 30, 2005 10:01 am Reply with quote

Yes, looking closer at this thread, I think he is running Platinum 7.6.
agnt - If the site is in a mess, it might be easier to re-install everything from scratch.
At least that way, you will know where you are and what to do next.

Problem! - if you dont have database access, you will not be able to re-install unless Platinum came with an 'un-install' option for the database tables.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©