Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Bug Fixes for phpnuke 6.5
Author Message
Fphilip84
Regular
Regular


Joined: Oct 27, 2003
Posts: 73

PostPosted: Mon Nov 03, 2003 10:16 pm Reply with quote

When I am on my mac and I go into my forums, i get rows and rows of errors, and the forum appears underneath. These are the errors that I get:
Quote:


Warning : Cannot modify header information - headers already sent by (output started at /home/blueradi/public_html/main/header.php:32) in /home/blueradi/public_html/main/includes/sessions.php on line 249

Warning : Cannot modify header information - headers already sent by (output started at /home/blueradi/public_html/main/header.php:32) in /home/blueradi/public_html/main/includes/sessions.php

Warning : Cannot modify header information - headers already sent by (output started at /home/blueradi/public_html/main/header.php:32) in /home/blueradi/public_html/main/includes/page_header.php on line 529

Warning : Cannot modify header information - headers already sent by (output started at /home/blueradi/public_html/main/header.php:32) in /home/blueradi/public_html/main/includes/page_header.php on line 531

Warning : Cannot modify header information - headers already sent by (output started at /home/blueradi/public_html/main/header.php:32) in /home/blueradi/public_html/main/includes/page_header.php on line 532


Does anyone know how to fix this? The forums work fine when viewed by IE. I just get these ton of errors when viewing through a mac. By the way I am running Phpnuke 7.0 Beta with phpbb 2.06.
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Mon Nov 03, 2003 10:21 pm Reply with quote

Please see this post for a similar problem and possible solution.
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
abstract
New Member
New Member


Joined: May 10, 2005
Posts: 1

PostPosted: Tue Aug 09, 2005 5:06 pm Reply with quote

I have a member recently joined my site ( using phpnuke version 7.5 )who cannot se the forum at all - he is using firefox on a mac.

he dosnt want to use IE - This is what he sees :

Image

How do I solve this - or what can I advise him to do in oder that he can see the forum?

Thanx for your time and consideration

Abstract Smile
 
View user's profile Send private message
Raven
PostPosted: Tue Aug 09, 2005 6:00 pm Reply with quote

Go into your Forum Admin -> User Management panel and look at his User is active setting towards the bottom of the display. It looks like he is inactive.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> Bug Fixes for phpnuke 6.5

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©