Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help
Author Message
tangoman
Involved
Involved


Joined: Aug 06, 2005
Posts: 301

PostPosted: Mon Aug 08, 2005 2:12 pm Reply with quote

I am using PHPNuke Version 7.6 with patch 3.0.

I have just made a change in the config.php file and changed the gfx_chk value from 0 to 5.

Of course this now means that in addition to Nickname & Password details, users will now also have to type a security code in order to entre the website.

However, I am also using the User Info block and if I try to log in via this, I can, without having to add any extra security code.

Other than to deactivate the User Info block, how can I proceed?

Ideally I would like the security code to be part of the log in proceedure, whether a user is loggin in via the 'My Account' page or via the User Info block.
 
View user's profile Send private message
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Mon Aug 08, 2005 2:34 pm Reply with quote

have you tried it set to 7 ?
 
View user's profile Send private message
tangoman
PostPosted: Mon Aug 08, 2005 2:46 pm Reply with quote

Have you tried 7 hitwalker?

I have and it gives me the same problem as 5 and as described above.
 
hitwalker
PostPosted: Mon Aug 08, 2005 2:50 pm Reply with quote

Why you ask if i tried 7 ?
I work on the 7.6 and 3.0
Have you tried another login block ?
 
tangoman
PostPosted: Mon Aug 08, 2005 2:52 pm Reply with quote

I am using the 'User Info' block that was included in the 7.6 (patch 3) download.

I want this one to work.
 
hitwalker
PostPosted: Mon Aug 08, 2005 3:39 pm Reply with quote

well it seems that your block isnt that compatible for some reason.
Weird that you can login without the grafix...
 
tangoman
PostPosted: Mon Aug 08, 2005 3:43 pm Reply with quote

How can the block not be compatible when it was included with the 7.6 (with 3.0 patch) download?
 
hitwalker
PostPosted: Mon Aug 08, 2005 3:46 pm Reply with quote

well ive seen a lot of stupid things about nuke,thats not new..
thing is,i suggest you atleast try another block..maybe previous version...
the way you explain it sounds like the security gfx shows but isnt working,otherwise you couldnt login..
so somewhere theres a problem..
so you have to do some checking to exclude the one or the other...
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©