Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff
Author Message
porcupinepc
Involved
Involved


Joined: Sep 20, 2003
Posts: 261
Location: Schumacher, Ontario CANADA

PostPosted: Tue Jul 26, 2005 6:43 pm Reply with quote

I have disabled my PHP-Nuke site a while back and am in the process of setting up a fresh site. With the security problems with the newest version, which version would be the best for me to use?

Which version is Raven using?

Joe
 
View user's profile Send private message Send e-mail Visit poster's website ICQ Number
CurtisH
Life Cycles Becoming CPU Cycles


Joined: Mar 15, 2004
Posts: 638
Location: West Branch, MI

PostPosted: Tue Jul 26, 2005 7:40 pm Reply with quote

Most would reccomend 7.6 patched 3.0b (available here: Only registered users can see links on this board! Get registered or login! ). Also be sure to install and configure Sentinel.

I believe Raven is using 6.9 patched 3.0b (available here: Only registered users can see links on this board! Get registered or login! ).

_________________
Those who dream by day are cognizant of many things which escape those who dream only by night. ~Poe 
View user's profile Send private message Visit poster's website Yahoo Messenger
VinDSL
Life Cycles Becoming CPU Cycles


Joined: Jul 11, 2004
Posts: 614
Location: Arizona (USA) Admin: NukeCops.com Admin: Disipal Designs Admin: Lenon.com

PostPosted: Wed Jul 27, 2005 6:16 am Reply with quote

CurtisH wrote:
Most would reccomend 7.6 patched 3.0b... I believe Raven is using 6.9 patched 3.0b...

I might add, IMHO, it doesn't matter which version you run, 7.7/7.8 aside, as long as you keep up with the latest security issues/threats. It's a cat 'n' mouse game of sorts. Not only do you have to watch for PHP-Nuke exploits, but there's the server software, and so forth. Only registered users can see links on this board! Get registered or login! is the most recent, that comes to mind.

I'm using 6.5 Final, patched and mod'd, and haven't been 'owned' in a long time - since my ASP switched to MySQL 4.x without notice - and I'm running some modules that are notoriously unsecure, like Coppermine 1.1d, et cetera... Wink

_________________
.:: "The further in you go, the bigger it gets!" ::.
.:: Only registered users can see links on this board! Get registered or login! | Only registered users can see links on this board! Get registered or login! ::. 
View user's profile Send private message Visit poster's website ICQ Number
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> General/Other Stuff

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©