Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Installation Help
Author Message
izone
Involved
Involved


Joined: Sep 07, 2004
Posts: 354
Location: Sweden

PostPosted: Sat Apr 09, 2005 1:31 pm Reply with quote

Hi

I've downloaded and installed Nuke 7.6 with 2.9 patch from this site. But when I go to the site I only get white pages where ever I go. Even when I write the address like these:
Only registered users can see links on this board! Get registered or login! Only registered users can see links on this board! Get registered or login!

What shall I do.

Please help urgent!

Thanks
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17086

PostPosted: Sat Apr 09, 2005 4:11 pm Reply with quote

My guesses would be
- not all the files got loaded
- config.php is not setup correctly

Look at your server error log to see if there are any hints there.
 
View user's profile Send private message
izone
PostPosted: Sun Apr 10, 2005 12:15 pm Reply with quote

Well, I checked my config.php and everything is right and there is nothing in my error log about this!!!

All files is in place and it shoul works, but it don't!

But now I've installed Nuke from my cpanel and it works.

Now another question, where can I find the patches (Chatserv) for Nuke before I install NukeSentinel?

thanks for helping.
 
Raven
PostPosted: Sun Apr 10, 2005 1:24 pm Reply with quote

From the front page of this site.
 
izone
PostPosted: Mon Apr 11, 2005 2:42 am Reply with quote

Wow, Is there a frontpage too in this site. I didn't see it because of all text in it!!! Very Happy

Thanks Raven, I should to look there first but I was a little stressed. I acctually went to Download area and couldn't find it there.

Thanks agian for helping.
 
Donovan
Client


Joined: Oct 07, 2003
Posts: 735
Location: Ohio

PostPosted: Thu Jul 21, 2005 10:52 pm Reply with quote

I have this same issue. Nothing but white pages. config is correct and I have uploaded twice with Nuke 7.6 v3.0b I downloaded from this site.
 
View user's profile Send private message Visit poster's website ICQ Number
Raven
PostPosted: Thu Jul 21, 2005 11:13 pm Reply with quote

Check your error log. How do you know that config is correct if you don't see anything?
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Installation Help

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©