Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Blocks
Author Message
Steptoe
Involved
Involved


Joined: Oct 09, 2004
Posts: 293

PostPosted: Tue Jul 12, 2005 5:59 pm Reply with quote

I am trying to put a link just so it only shows when user is logged in in user info...got everything working but this part doesnt work
Code:
<a href=\"forums.html?file-search&search_id=newposts\">

It takes me to forum index rather the the page that comes up when one is in forums and clicks the "view Posts Since last Visit" link

Below is the full line of code.

Code:
$content .= "<tr><td width=\"100%\" colspan=\"2\"><img src=\"images/folder_new.gif\" height=\"16\" width=\"17\" align=\"absmiddle\"> <a href=\"forums.html?file-search&search_id=newposts\"><u><b>Veiw Posts Since Last Visit</b></u><br><img src=images/blocks/spacer.gif border=0></td></tr>\n";



Help?
Cheers Steps
 
View user's profile Send private message
hitwalker
Sells PC To Pay For Divorce


Joined:
Posts: 5661

PostPosted: Tue Jul 12, 2005 6:27 pm Reply with quote

you did it like this ?

<a href="forums.html?file-search&search_id=newposts">Veiw Posts Since Last Visit</a>
 
View user's profile Send private message
Steptoe
PostPosted: Tue Jul 12, 2005 6:54 pm Reply with quote

hitwalker wrote:
you did it like this ?

<a href="forums.html?file-search&search_id=newposts">Veiw Posts Since Last Visit</a>


No that comes up with a parse error, thu have being trying some stuff and just used
Code:
<a href=\"fsearch-newposts.html\">

As your mail came in
And it works
Happy Chappy lol
 
hitwalker
PostPosted: Tue Jul 12, 2005 6:56 pm Reply with quote

huh..huh

Yes sure you get a parse error,i just posted it clean..
i thought you knew that... Smile
 
Steptoe
PostPosted: Tue Jul 12, 2005 7:04 pm Reply with quote

I dont know anything, my coding is just hit and miss, copy paste a bit from here, put there see what happens.... lol
Its taken me 3 weeks to get this to work
I think a parse error is a spelling mistake in the code??
Shame cant show it to u as it only shows when logged in Only registered users can see links on this board! Get registered or login!
If u want to regis and see the user info with flags etc regist login under a name looking or something that looks obvious so I can delete later
Cheers
Thanks
Steps
 
hitwalker
PostPosted: Tue Jul 12, 2005 7:11 pm Reply with quote

no thats ok..

You get the parse error when you use a link (but goes for everything) like this.....

<a href'"yourlink.php">bla bla </a>

but it should be ...<a href=\"yourlink.php\">bla bla </a>
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Blocks

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©