Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke
Author Message
boardmerlin
Hangin' Around


Joined: Jun 27, 2005
Posts: 40
Location: Badger State

PostPosted: Tue Jun 28, 2005 8:28 am Reply with quote

I patched my private messages and your account modules with the latest files and now I am getting the "You can't access this file directly..." error. take a look Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message Visit poster's website
boardmerlin
PostPosted: Tue Jun 28, 2005 8:44 am Reply with quote

wait, there is more, I also cannon admin anything.
 
boardmerlin
PostPosted: Tue Jun 28, 2005 8:46 am Reply with quote

I just down graded to the older version of 7.6, but in the your accoun area, all of the buttons are gone, such as your info and so on.
 
boardmerlin
PostPosted: Tue Jun 28, 2005 8:50 am Reply with quote

I did not put all of the patch files in, I only put in certain modules, is it that possibly what caused it?
 
Manuel
Regular
Regular


Joined: May 28, 2005
Posts: 90

PostPosted: Tue Jun 28, 2005 10:50 am Reply with quote

i can't understand if you have downloaded nukepatched series or what... please specify your phpnuke version (7.6?) and patch version (3.01?)

_________________
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Send e-mail Visit poster's website MSN Messenger
boardmerlin
PostPosted: Tue Jun 28, 2005 11:04 am Reply with quote

i had patched just the your account and private messages, when i did, all of the admin functions said access denied. So I downgraded down.
 
Manuel
PostPosted: Tue Jun 28, 2005 11:24 am Reply with quote

you have uploaded the patched files for you nuke version or corrected manually? generally the 'access denied' occurs when you haven't patched correctly admin.php and mainfile.php. you can't apply chatserv' patches only to some modules...
 
boardmerlin
PostPosted: Tue Jun 28, 2005 11:59 am Reply with quote

ok, thanks
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©