Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™
Author Message
TheEnforcer
Hangin' Around


Joined: Jun 05, 2005
Posts: 37

PostPosted: Tue Jun 21, 2005 8:29 pm Reply with quote

Here is a great question. Is there a place to get the full NS and not the patched version? I am asking this as it may help eliminate some of these settings I ahve to chnage
 
View user's profile Send private message
TheEnforcer
PostPosted: Tue Jun 21, 2005 8:41 pm Reply with quote

I am going to put on the patched version of nuke and hopefully that fixes the problem as it should eliminate these changes i need to make
 
TheEnforcer
PostPosted: Tue Jun 21, 2005 8:48 pm Reply with quote

I ahve just done the patch for 7.7 and now I get this error

phpBB : Critical Error

Error creating new session

DEBUG MODE

SQL Error : 1054 Unknown column 'session_admin' in 'field list'

INSERT INTO nuke_bbsessions (session_id, session_user_id, session_start, session_time, session_ip, session_page, session_logged_in, session_admin) VALUES ('299fad2d597f712b325e6bfaa6220973', '1', '1119408478', '1119408478', '415f1410', '0', '0', '0')

Line : 203
File : sessions.php

Any suggestions?
 
TheEnforcer
PostPosted: Tue Jun 21, 2005 8:49 pm Reply with quote

I do not know what I need to do
 
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Tue Jun 21, 2005 8:51 pm Reply with quote

It might be best to get one of the patched distributions that includes NukeSentinel. AFAIK, the only distributions that include NukeSentinel are Only registered users can see links on this board! Get registered or login! and Only registered users can see links on this board! Get registered or login!.

I couldn't find a pre 7.7 version of Maximus, so I would be careful about using that as it includes (I think) the TinyMCE wysiwyg editor which introduced several security holes (search here for PHP-Nuke 7.7) that even NukeSentinel cannot prevent. The link I posted for Xtreme is a 7.5 version that should be relatively stable and secure.

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
kguske
PostPosted: Tue Jun 21, 2005 8:53 pm Reply with quote

When you update patched and BBtoNuke / forums, you may also need to update the database. The message you posted indicates that the database wasn't updated.
 
kguske
PostPosted: Tue Jun 21, 2005 9:12 pm Reply with quote

A quick check proved my earlier statement incorrect: there are other Nuke distributions that include the latest patched and forums updates and NukeSentinel. One based on Nuke 7.6 is Only registered users can see links on this board! Get registered or login! (NukeSentinel was not included in previous Imagination Nuke distributions).
 
TheEnforcer
PostPosted: Tue Jun 21, 2005 9:16 pm Reply with quote

I believe with this Patched Nuke as it updates teh SQL s a new nuke is released this patched version of 7.7 will work AOK. I am uploading it now and yea the fourms are fixed you are right it was a db error I am going to make sure nuke sent works now Iwill post more if i need more help.

Thankf for your help you are great
 
kguske
PostPosted: Tue Jun 21, 2005 9:24 pm Reply with quote

RavensScripts
 
TheEnforcer
PostPosted: Tue Jun 21, 2005 9:29 pm Reply with quote

Dam

Got another problem.

Since I done the patch update I caot create any blocks. The old ones are there it will not allow me to create any new blocks any suggestions?
 
kguske
PostPosted: Tue Jun 21, 2005 10:01 pm Reply with quote

Haven't seen that before. Custom blocks or blocks from files in the blocks directory? Also, which version of PHP-Nuke are you using and which patch did you apply?
 
TheEnforcer
PostPosted: Wed Jun 22, 2005 3:28 pm Reply with quote

Hacks Pewarer Block Content blocks you cant create a single block. But nuke patched fixed the Sentian problem
 
TheEnforcer
PostPosted: Fri Jun 24, 2005 7:45 pm Reply with quote

Modification one to nuke_stories performed
Modification two to nuke_stories performed
Modification one to nuke_autonews performed
Modification two to nuke_autonews performed
Modification to nuke_reviews failed
Modification to nuke_reviews_add failed

Modification to nuke_bbsessions failed

Modification to nuke_bbconfig performed

Modification to nuke_modules failed

Correction finished, Delete this file now!

Back to website

I try and do the patched update but I get that error Any suggestions?
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> NukeSentinel™

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©