Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke
Author Message
JeffBrown
New Member
New Member


Joined: May 16, 2005
Posts: 7

PostPosted: Sun May 29, 2005 10:23 pm Reply with quote

I just upgraded a vanilla nuke 7.5 install to 7.73.0b using the downloads from this site. I was hoping to see the wysiwyg editor pop up when I entered a test story, but no joy. Is this enabled or do I have to do something else? config.php shows the feature enabled.


Thanks.
 
View user's profile Send private message
BobMarion
Former Admin in Good Standing


Joined: Oct 30, 2002
Posts: 1037
Location: RedNeck Land (known as Kentucky)

PostPosted: Sun May 29, 2005 10:50 pm Reply with quote

You will need to goto the Modules Admin section and tell it which modules you want the editor to be used in Smile

_________________
Bob Marion
Codito Ergo Sum
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Send e-mail Visit poster's website
JeffBrown
PostPosted: Sun May 29, 2005 11:27 pm Reply with quote

I went there and saw the links to turn on editor support (THANKS!), but when I try to activate WYSIWYG support for any module, the screen refreshes, the icon stays the same and there is no editor visible. Is there something else I'm doing wrong?

Thanks again for all the help.
 
BobMarion
PostPosted: Tue Jun 14, 2005 1:49 pm Reply with quote

Long story short. 7.7 and 7.8 opens your site to major security risks because mr. burzi removed almost all of the security checking functions to make the editor work in 7.7/7.8 . So the next information is USE AT YOUR OWN RISK!

Open the module file in question in a text editor and near the start add:
Code:
$adveditor = 1;


This should envoke the editor even if you don't have it activated thru the modules admin section.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©