Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke
Author Message
mb071889
New Member
New Member


Joined: May 08, 2005
Posts: 5

PostPosted: Sun May 08, 2005 3:17 pm Reply with quote

Hey im having problems installing a Donat-O-Meter. Im sure ive installed everything in the right place the error i get when i click on it is




Thats the Url.

Can Sumone Help me plz?

Mb0...


Last edited by mb071889 on Mon Oct 31, 2005 10:12 am; edited 3 times in total 
View user's profile Send private message
kguske
Site Admin


Joined: Jun 04, 2004
Posts: 6383

PostPosted: Sun May 08, 2005 10:08 pm Reply with quote

I strongly recommend that you remove the path from your post. Someone with ill intent could use that in bad ways...

That's a strange error message: not allowed to connect. Check the $hostname_ipnppd setting in your config file. Assuming the database is on the same server, it should be set to: localhost

_________________
I google, therefore I exist...
Only registered users can see links on this board! Get registered or login!
 
View user's profile Send private message
djdiz-e
Regular
Regular


Joined: Dec 19, 2004
Posts: 51
Location: Ontario, Canada

PostPosted: Sun May 08, 2005 10:12 pm Reply with quote

the database server is supremeserver22.com with your host you need to change it in
modules/Donations/config.php ..localhost will not work
 
View user's profile Send private message Send e-mail Visit poster's website
Jamille
Hangin' Around


Joined: Nov 25, 2004
Posts: 29

PostPosted: Fri May 20, 2005 4:48 pm Reply with quote

Can anyone help me with my own Donat-O-Meter problem? Since I moved it to a new server, it does not update the donators' list and the donated amount does not show either. It is as if it weren't registering the donations. But I get all payment notifications in my e-mail.

The e-mail address is correctly configured in the database config file and the Treasury section on the Admin CP. And the IPN address is correct aswell, there are no errors there...

I was just wondering if it could have anything to do with the fact that I used a backup file from the old site instead of the original SQL file from the Nuke Treasury block. I noticed that the other site SQL files had joaquinp_ as their prefix, whereas this one has a different one... but if there weren't any upload errors to the database, I don't see where the problem could be. Any ideas?
 
View user's profile Send private message
kguske
PostPosted: Sat May 21, 2005 5:24 am Reply with quote

Jamille, see response in separate thread. Please don't double post.
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©