Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke
Author Message
AFSG_Mshine
New Member
New Member


Joined: Jan 18, 2005
Posts: 11

PostPosted: Wed May 18, 2005 9:35 pm Reply with quote

Ok I am still new to PHPNuke. I receintly reinstalled and
am in the process of setting up a clean version, because
my other one is getting hosed.

Anyways, we are having trouble with the New User registration
activation.

1. I cannot find the admin page where you adjust how approvals
are handled. (eg. Automatic approval, User email validation, or
Admin Approval)

2. I did find a setting like this under the forum management section
of PHPNuke admin. When do get an email notification the email
link gives up a 404 page not found.

My older site, which is getting hosed, had Sentinel installed. Is this
were I would have seen these "Registration Approval Validation Rule"
settings?

Thanks & Regards,

Mike
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Wed May 18, 2005 10:18 pm Reply with quote

It is under the forum management section.

Make sure you have set your web site url in ACP -> Preferences -> SiteURL as Only registered users can see links on this board! Get registered or login! and in the Forum -> Configuration -> DomainName as yourdomain.com.
 
View user's profile Send private message
sabastina
Hangin' Around


Joined: May 12, 2005
Posts: 37

PostPosted: Fri May 20, 2005 6:18 am Reply with quote

I just wanted to post a quick thanks for this post.
I've been having problems with the activation link for days now. I've installed 7.5, 7.6 and 7.7 trying to resolve the issue.
I figured that it HAD to be a mistake I was making somehow, but everything was configured as it was before my last site was hacked last year....That was my problem!

This time, my site isn't my root. I have it on the root as library and didn't realize that in the admin > preferences >url that I needed to enter the yoursite.com/library!

Thanks to this post, I was able to finnally realize my mistake! I was so frustrated, I had missed the most obvious.

THANKS guys!

Sabastina
 
View user's profile Send private message
AFSG_Mshine
PostPosted: Fri May 20, 2005 6:53 pm Reply with quote

sabastina, you have no idea!!!

You actually just answered my problem!! While Raven
got us both on the right track, I did the same thing as
you and installed PHPNuke a bit differently this time, not
realizing I did not have the complete path!

I thought for sur ethe path was ok, because ALL of the user
activation stuff was fine, EXCEPT the part where the user
responds to the email to verify activation.

So cheers to both of you for the perfect answers!
 
Raven
PostPosted: Fri May 20, 2005 7:18 pm Reply with quote

RavensScripts
 
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Security - PHP Nuke

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©