Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help
Author Message
deltablaze
New Member
New Member


Joined: Feb 04, 2005
Posts: 8

PostPosted: Sat Apr 23, 2005 3:17 am Reply with quote

Ive tried everything but my user cant have a siggy on my phpnuke site. It can use text in the siggy but not html even though html is enabled for my user and the whole site. Other people can have html on there sigs but not me.
I dont wana make a new user as I have my post count and all. If there was a way to keep my post count id be happy though. Please help asap
thanks
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Sat Apr 23, 2005 7:50 am Reply with quote

Are you able to copy someone else's sig to yours and have it work, or is it just the sig you are trying?
 
View user's profile Send private message
deltablaze
PostPosted: Sat Apr 23, 2005 9:07 am Reply with quote

Ive tried many things including copying someone elses signature. Maybe I should upload the forum again
 
deltablaze
PostPosted: Sat Apr 23, 2005 9:18 am Reply with quote

like i said, text works but the html doesnt
 
deltablaze
PostPosted: Sun Apr 24, 2005 2:09 pm Reply with quote

uh help?
 
Raven
PostPosted: Sun Apr 24, 2005 2:26 pm Reply with quote

Is this setting in your profile set to YES?
Always allow HTML:
 
deltablaze
PostPosted: Sun Apr 24, 2005 2:30 pm Reply with quote

yup... no one can have html in there sig even though its enabled
 
Raven
PostPosted: Sun Apr 24, 2005 2:46 pm Reply with quote

Hold it! In your first post you said everyone has it except you. Now you say no one has it. Which is it?
 
deltablaze
PostPosted: Sun Apr 24, 2005 3:50 pm Reply with quote

no one can have it
 
Raven
PostPosted: Sun Apr 24, 2005 7:07 pm Reply with quote

deltablaze wrote:
yup... no one can have html in there sig even though its enabled
In both your profile and Forum admin Configuration?
 
deltablaze
PostPosted: Wed Apr 27, 2005 3:27 pm Reply with quote

Yeah Sad what shud i do master?
 
Guardian2003
Site Admin


Joined: Aug 28, 2003
Posts: 6792
Location: Ha Noi, Viet Nam

PostPosted: Wed Apr 27, 2005 6:05 pm Reply with quote

Now you have confirmed 'allow html' in the site prefences and also in the forum configuration can you give us a sample of the code you are trying to use so we can check it is valid html - not that i doubt your capabilites, just trying the eliminate possibilities.
 
View user's profile Send private message Send e-mail
Tank
New Member
New Member


Joined: Apr 29, 2005
Posts: 1
Location: MK UK

PostPosted: Fri Apr 29, 2005 7:36 pm Reply with quote

Hi all

I had the same problem and I battled it for 15 hrs before realising what an idiot I was being.

Use the profile from the forums not your account to input your sig pics and all will be ok

_________________
Only registered users can see links on this board! Get registered or login! 
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:       
Post new topic   Reply to topic    Ravens PHP Scripts And Web Hosting Forum Index -> Post Installation Help

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©