Ravens PHP Scripts: Forums
 

 

View next topic
View previous topic
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> BUGS/FIXES - Raven's v7.3 Customized Distro
Author Message
Mr_Spock
New Member
New Member


Joined: Apr 25, 2005
Posts: 15
Location: Netherlands

PostPosted: Tue Apr 26, 2005 9:03 am Reply with quote

Warning: head(themes//theme.php) [function.head]: failed to open stream: No such file or directory in C:\web\header.php on line 31

Warning: head() [function.include]: Failed opening 'themes//theme.php' for inclusion (include_path='.;C:\php5\pear') in C:\web\header.php on line 31

Fatal error: Call to undefined function themeheader() in C:\web\header.php on line 47

Treid to install but when i go to admin.php then i get this warnings. I have treid to look what could be wrong but yeah newbie. so i can't find what is wrong.
Any help would be really apriciated.

Also a smaller question i hear that the addon pack is apart.
Now i have checked out the downloads and i can't find it, maybe i'm just over looking but can somebody please tell me where to look for.

Thx infront for the help
 
View user's profile Send private message
Raven
Site Admin/Owner


Joined: Aug 27, 2002
Posts: 17077

PostPosted: Tue Apr 26, 2005 9:12 am Reply with quote

Your MySQL settings in config.php are incorrect.

The addon pack is included in the distro. I just made it an added d/l for those that wanted all of the pre-installed code.
 
View user's profile Send private message
Mr_Spock
PostPosted: Tue Apr 26, 2005 9:57 am Reply with quote

Yes they are.
I used the same settings for that as i used in the 7.6 patched version and that 1 worked fine.
I only didn't get sentinal to work well on it (probely God admin)
So that why i treid to install your version.
Cleaned my IE catch and cookie folder to but the problem is still there
Also before i installed your distro i droped the old sql database and used yours as a fresh one
 
64bitguy
The Mouse Is Extension Of Arm


Joined: Mar 06, 2004
Posts: 1159
Location: Sanbornton, NH USA

PostPosted: Tue Apr 26, 2005 10:22 am Reply with quote

Just as a heads up, I'm assuming you are using the 7.3 config file and not the 7.6 file (there are differences)... Next, be sure that there a no blank lines in the config.php file (especially at the end).... I use Crimson editor to be sure I don't have problems like that. Only registered users can see links on this board! Get registered or login!

Hope this helps.

_________________
Steph Benoit Only registered users can see links on this board! Get registered or login!
1CMS, 100% Section 508 and W3C XHTML/CSS Compliant (Truly) 
View user's profile Send private message Visit poster's website
Mr_Spock
PostPosted: Tue Apr 26, 2005 12:21 pm Reply with quote

LoL

Fixed it Smile
Did a fresh install but instead of doing it manualy i used the install.php and it's working.
How do U mean newbie at work Smile

Thx for the help
 
Raven
PostPosted: Tue Apr 26, 2005 12:44 pm Reply with quote

Mr_Spock wrote:
Yes they are.
I used the same settings for that as i used in the 7.6 patched version and that 1 worked fine.
I only didn't get sentinal to work well on it (probely God admin)
So that why i treid to install your version.
Cleaned my IE catch and cookie folder to but the problem is still there
Also before i installed your distro i droped the old sql database and used yours as a fresh one
When you receive that themeheader() error, it means that Nuke is unable to get the theme information from the config table in your database. So, either the MySQL settings are incorrect or the database tables were not installed correctly. And, if the database tables were not installed correctly (which it appears was the case Smile ), then it is a communication error with MySQL. I should have clarified my response but I was in a hurry and just wanted to try to give you something to work with.
 
Mr_Spock
PostPosted: Tue Apr 26, 2005 1:56 pm Reply with quote

We working people are alway's running and for what we like most we are alway's try to make time but it will never be in of Smile

But already having a new problem and now i'm on a run. (having the graveyard shift Sad )
I want to add some new category's in the forum. now they show up in the admin part but not in the preview of the forum then i just have 1 topic and category.
What do i overlook.

if you want i can make a separate topic of this qeustion.
Again thx for the help
I know a newbie can ask such brainless qeustions but thx to the help i find over here step by step i come further.
 
Raven
PostPosted: Tue Apr 26, 2005 2:04 pm Reply with quote

Please start another thread. Thanks.
 
Display posts from previous:       
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.    Ravens PHP Scripts And Web Hosting Forum Index -> BUGS/FIXES - Raven's v7.3 Customized Distro

View next topic
View previous topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001-2007 phpBB Group
All times are GMT - 6 Hours
 
Forums ©